# TABLE OF CONTENTS

## A. Course Introduction ............................................................................................................ A-1
- Background ......................................................................................................................... A-1
- Course Objectives ............................................................................................................ A-1
- Synchro ............................................................................................................................. A-2
- SimTraffic ......................................................................................................................... A-2
- To Run Synchro ................................................................................................................ A-2

## B. Level I – Day 1 ................................................................................................................. B-1
- Map View Input .................................................................................................................. B-1
- Data Entry Settings .......................................................................................................... B-4
- Lane Settings .................................................................................................................... B-9
- Volume Settings ............................................................................................................... B-14
- Timing Settings Input ...................................................................................................... B-17
- Phasing Settings Input ..................................................................................................... B-23
- Simulation Settings .......................................................................................................... B-27
- Detector Settings ............................................................................................................. B-32
- Synchro Data Entry Quick Start ....................................................................................... B-36

## C. Level I – Day 2 ................................................................................................................ C-1
- Analysis of Intersections ................................................................................................. C-1
- Time Space and Platoon Dispersion Diagrams ............................................................... C-5
- Intersection Optimization ............................................................................................... C-7
- Network and multi-system optimization ......................................................................... C-8
- Program Reports ............................................................................................................. C-11
- Synchro Integration with SimTraffic ............................................................................... C-15
- 3D Viewer ....................................................................................................................... C-20

## D. Level II ............................................................................................................................. D-1
- Calculations ....................................................................................................................... D-1
- Advanced Inputs .............................................................................................................. D-6
- File and Project Management .......................................................................................... D-15
- Optimizations .................................................................................................................. D-18
- Database Access and UTDF ............................................................................................ D-20
- Advanced SimTraffic Features ....................................................................................... D-25
- Advanced Examples ......................................................................................................... D-31

8/24/2007
A. Course Introduction

Background

This course and workbook cover the Synchro signal timing and analysis software, the SimTraffic simulation and animation package and the 3D Viewer. This course is broken down into the following levels:

- **Level I.** The Level I course material can be found in Section B through C of this workbook and is a 2-day class. The objective of this course is to familiarize the participants with the input requirements for Synchro and SimTraffic and to review and understand the outputs. Through the use of a hands-on example, students will build a Synchro file of a signalized intersection network. Students will also learn to optimize this network, review and modify the results with the time-space diagram, overview of animation in SimTraffic and creating reports.

- **Level II.** The Level II course material can be found in Section D of this workbook. This course is intended for individuals with working knowledge of Synchro and SimTraffic. Attendance at any of the Level I courses satisfies this prerequisite for the Level II course but is not required. The focus of the course will be on Synchro calculations, optimizations, and advanced example problems.

Course Objectives

The main emphasis of this course will focus on building, optimizing and analyzing a signal network with Synchro and simulating and animating the results with SimTraffic.

At the end of each course, you will be able to:

**Level I**

- Create a map of the street and intersections in the Synchro program with and without the use of a background map (DXF or Bitmapped).
- Enter the appropriate lane, volume, timing, simulation and detector information into Synchro.
- Optimize individual intersection cycle length, splits and offsets within Synchro.
- Optimize a network of signals for cycle length and offset.
- Display and modify Synchro’s time space diagrams.
- Understand the results displayed in the Synchro program.
- Integrate Synchro data with the SimTraffic and 3D Viewer Programs.
- Create reports to display timing information and measures of effectiveness.

**Level II**

- Understand the basic calculations used in Synchro to provide a better knowledge of what is being output by the program.
- Understand how Synchro performs an optimization.
- Apply some of the features that are available, such as the UTDF.
- Create some advanced examples of unique coding situations in Synchro and SimTraffic.
- Apply some workarounds for Synchro and SimTraffic.
Synchro

Synchro is a complete software package for modeling and optimizing traffic signal timings. The key features of Synchro include:

- **Capacity Analysis**: Synchro provides a complete implementation of the 2000 Highway Capacity Manual, Chapter 16.
- **Coordination**: Synchro allows you to quickly generate optimum timing plans to minimize delays.
- **Actuated Signals**: Synchro is the only interactive software package to model actuated signals. Synchro can model skipping and gap-out behavior and apply this information to delay modeling.
- **Time-Space Diagram**: Synchro has colorful, informative Time-Space Diagrams. Splits and offsets can be changed directly on the diagram.
- **Integration with SimTraffic, CORSIM and HCS**: Synchro features preprocessor to these software analysis packages. Enter data once with easy-to-use Synchro, and then perform analyses with these software packages.

Synchro is a macroscopic traffic software program that is based on the signalized intersection capacity analysis as specified in the 2000 Highway Capacity Manual (HCM), Chapter 16. Macroscopic level models represent traffic in terms of aggregate measures for each movement at the intersections. Equations are used to determine measures of effectiveness such as delay and queue length. Traditional HCM based models do not account for "bottleneck" situations where upstream traffic deficiencies reduce the amount of traffic reaching downstream intersections. For example, if an upstream bottleneck occurs, macroscopic models assume the demand volume reaches the subject intersection.

SimTraffic

SimTraffic is a microscopic model used to simulate a wide variety of traffic controls, including a network with traffic signals operating on different cycle lengths or operating under fully actuated conditions. SimTraffic also models unsignalized intersections, roundabouts and channelized right turn lanes.

In SimTraffic, each vehicle in the traffic system is individually tracked through the model and comprehensive operational measures of effectiveness are collected on every vehicle during each 0.1-second of the simulation. Driver behavior characteristics (ranging from passive to aggressive) are assigned to each vehicle by the model, affecting the vehicle's free-flow speed, queue discharge headways, and other behavioral attributes (see the SimTraffic driver parameters, page D-29). The variation of each vehicle's behavior is simulated in a manner reflecting real-world operations.

Since SimTraffic is microscopic, the model measures the full impact of queuing and blocking. This is a situation where SimTraffic may show more delay when compared to Synchro.

The intention is to use Synchro and SimTraffic as companion models. Synchro to determine macro level LOS and delays (as the 2000 HCM), and SimTraffic to simulate and animate to determine the 'problems' that may not be fully realized with a macro-level model.

In summary:

- Synchro may show more delay when upstream bottlenecks exist.
- SimTraffic may show more delay when queuing and blocking problems exist.

To Run Synchro

1. Select the Start Menu, then choose **Programs→Trafficware→Synchro**.
2. The first time using Synchro you will be asked for a product key code. This number will be listed on your invoice or press [Use as Demo] if you want to use the demo version.
B. Level I – Day 1

Map View Input

The MAP view includes the drawing area and the map information buttons. The drawing area of the MAP view is where you create your network links and nodes.

To activate the MAP view, press the Map view button or press the [F2] key from anywhere in the program. By default, Synchro will show the MAP view when you start the program.

The Map View has been updated in version 7. The toolbars are now located on the right hand side of the drawing area. This facilitates the side view data entry (see page B-6).

In addition, SimTraffic style graphics will appear as you enter your data. This allows for immediate quality control of the data entry process.

How to Add a Link

1. Select the Add Link button or press the [A] key.
2. Position the mouse cursor on the MAP view where you want the link to start, and click the left mouse button. The status indicators, at the lower-right corner of the settings, show the East and South coordinates in feet (meters). Note: To cancel adding a link, press [Esc].
3. Release the mouse button and move the cursor to the position on the map where you want the link to end. Click the left mouse button again. Refer to the status bar at the bottom of the settings to see the length and direction of the link.

To draw links that are orthogonal or at 45 degrees, hold the [Shift] key while creating your link.

To draw a curved link, right click on the link and choose Add-Curvature. Use the squares to move the link to the desired curvature. Synchro will recalculate the link distance.

How to Add an Intersection

To create an intersection, simply create two or more links that cross each other. If you have a node that is connected by exactly two links, this is defined as a bend node. Three or more links (up to eight) will create an intersection node.
Bends

A node with exactly two links is assumed to be a bend. A bend is a special case of an unsignalized intersection.

Bend node. A bend node is a node that is connected by exactly two links. You cannot enter data, such as lanes, volumes or timings at a bend node. Minimize the use of bend nodes.

Intersection node. To create an intersection, draw two links that cross. Click on the intersection to activate the data entry settings.

Bend nodes increase the time for calculations. Excessive bends and short links cause SimTraffic to simulate at a slower rate.

How to Delete a Link

To remove a link from the map:

1. Select the link by clicking on it with the left mouse button.

2. Press [Delete] or select the Delete Link button.

3. Select [Yes] to the question, "Delete Link, are you sure?"

The link will be removed from the screen.

How to Delete an Intersection

To remove an intersection from the map:

1. Select the intersection by clicking on it with the left mouse button.

2. Press [Delete] or select the Delete Node button.

3. Answer [Yes] to the question, "Delete Intersection, are you sure?"

Any through links going through this intersection will be joined together. Any other links going to adjacent intersections will be shortened to preserve data at adjacent intersections. Any joined links will be redrawn.

How to Move an Intersection or External Node

To move an intersection or external node on the map:

1. Select the Move Node button or press the [M] key.

2. Select an intersection, or the end of an external link, by clicking on it with the left mouse button. Note: If you decide to cancel moving a node after starting, you can cancel the operation by pressing [Esc], or clicking the mouse button at the original node location.

3. Drag the intersection, or node, to the new location and click the left mouse button.

In Version 6 and later of Synchro, bend nodes will be needed less frequently due to the use of curved links. The main purpose of bends now will be to create a downstream taper.

If you make a mistake, Synchro will let you Undo the command. Synchro remembers the last 100 commands (such as adding a link, optimizing splits, etc). You can also Redo. Use the buttons on the toolbar, the File Commands under Edit, or [Ctrl]+Z to Undo and [Ctrl]+Y to Redo.

To draw a link that crosses a link and does not create a node (overpass/underpass), hold the [Ctrl] key while drawing the link.
If an external node is moved onto an existing intersection, or node, it will be combined with that intersection, or node. Intersections cannot be moved onto another intersection or external node.

When moving an intersection, it is possible that the realigned links will have new directions in such a way that lane groups will be changed. For example, if the relative angle between two links is changed from 180° to 90°, there will no longer be a through lane group for these links. Synchro preserves the lane group data. If a movement changes from NBL to NBT, for example, the data for NBL will be transferred to NBT.

**Link Settings**

Past versions of Synchro included a LINK setting that was opened by double-clicking on a link. This setting no longer exists in version 7. The data items found in the LINK settings have been moved to the LANE (see Chapter 5) and SIMULATION settings. Double-click the link to access the LANE settings. Select the SIMULATION button to access the simulation settings for the link.

**Link Directions**

Links are directional. The angle is shown in the lower left hand corner of the Map View as you are creating the link. North is always up (zero degrees). Directions are then based on the angle as noted in the table and graphic below.

The graphic and table assume drawing from the center node point. For instance, a link created at 35 degrees would be labeled as SW (toward the intersection) and NE away from the intersection. Synchro will allow up to eight links.

<table>
<thead>
<tr>
<th>Link Angle</th>
<th>Approach Heading</th>
<th>Towards Int.</th>
<th>Away from Int.</th>
</tr>
</thead>
<tbody>
<tr>
<td>326 - 34</td>
<td>SB</td>
<td>NB</td>
<td></td>
</tr>
<tr>
<td>35 - 55</td>
<td>SW</td>
<td>NE</td>
<td></td>
</tr>
<tr>
<td>56 - 124</td>
<td>WB</td>
<td>EB</td>
<td></td>
</tr>
<tr>
<td>125 - 145</td>
<td>NW</td>
<td>SE</td>
<td></td>
</tr>
<tr>
<td>146 - 214</td>
<td>NB</td>
<td>SB</td>
<td></td>
</tr>
<tr>
<td>215 - 235</td>
<td>NE</td>
<td>SW</td>
<td></td>
</tr>
<tr>
<td>236 - 304</td>
<td>EB</td>
<td>WB</td>
<td></td>
</tr>
<tr>
<td>305 - 325</td>
<td>SE</td>
<td>NW</td>
<td></td>
</tr>
</tbody>
</table>

The exception to the above table is when you have two links within the angle ranges. For example, if you have a link at 0 degrees and one at 34 degrees. Based on the table, both would be SB towards the intersection. However, Synchro will only allow one link to be labeled as SB. Therefore, the link closest to zero degrees will be labeled as SB. The other will be labeled with the closest diagonal direction.

**Select Intersection**

Use the Select-Intersection button or the [F8] key to bring up a list of the intersections in your network. This will bring up the SELECT INTERSECTION window.

Choosing an intersection from the list and pressing [OK] will switch the current window to that intersection. The Map View will be centered on the selected intersection.

**The on-line Help is always available in Synchro and SimTraffic. From anywhere in the program, press the [F1] key to bring up the Help file.**

**The Help file is fully searchable (PDF format). Click on the Search button and perform a search on your keyword or text.**

**Remember, hold the [Shift] key to create links that are Orthogonal (N, S, E, W) or at 45 degree angles.**

**Note: To center the MAP view, press [Ctrl]+[C] and the click where you want the map to be centered.**
Data Entry Settings

Data can be input, edited and viewed with the data entry setting buttons after links and nodes have been created in the MAP view.

The data entry buttons are grayed out and not accessible until either a link or node is selected on the map.

Full View Data Entry

Data entry in Synchro can be performed with a traditional full screen view or a MAP view side entry. In full view data entry, the MAP view will disappear. To activate, highlight an intersection from the MAP view and select the desired data entry button along the top of Synchro.

When in the full view of the PHASING and TIMING settings, press the [F9] key to move focus between blue (directional) and yellow (node) sections.
The full view data entry screens will show all available movement headings. The available movement headings will depend on the layout of the links. For instance, a T-intersection will have 6 columns visible and a 4-leg intersection will have twelve columns visible.

The direction headings are based on the angle of the link as drawn in the MAP view (north is always up, or zero degrees).

**Side View Data Entry**

In addition to a full view data entry screen, data can also be entered with a side view screen. This view displays the data entry rows on the left side of the MAP view allowing you to see the data update as you enter. To activate the side view data entry, double click on a link approaching an intersection.

![Side View Data Entry](image)

**Background Images**

Synchro allows the ability to import a DXF, SHP, SID, JPG or BMP file as a background image.

**Select Backgrounds window**

To add, remove, or adjust backgrounds; select **File→Select Background**.

If no files are attached, the user is prompted for a file or multiple file(s). The files can have the extension JPG, JPEG, BMP, DXF, or SHP as defined above.

A background image is just that... an image that lies in the background. The image is an excellent tool to help you quickly create your network. However, it will have no impact on your results.
The list of files is shown in the Background File List as shown as “A” above. This file list includes the following:

- Filename is the background image filename including the path.
- Type is the type of file (Bitmap, SHP, DXF, JPG).
- X, Y is the Synchro coordinate for the upper left hand corner of the image.
- X2, Y2 is the Synchro coordinate for the lower right hand corner of the image.
- X Sc, Y Sc is the image scale factor.
- Color allows you to change the color of a GIS shape file.
- Hide will hide the background image when checked.
- Remove will remove the image from the background.

Use the Add File(s) button (“B”) to select one or more files.

The Compress JPEG Files button (“C”) will prompt you for JPEG files. The selected files will be loaded and resaved with higher compression, but less quality.

**Warning:**
This function will alter your existing JPG files and reduce the image quality. Use this feature to reduce the file size of background bitmaps.

The Convert SID files area (“D”) provides access to the MRSIDDECODE.EXE, freeware utility. This is an unsupported DOS tool to help convert SID files into JPG.

**Set Bitmap Scale and Offset**

When loading a bitmap file (bmp or jpg) it is necessary to set the scale and base point. From the Select Background window, double click the scale settings (“E”) to set the bitmap scale and offset. The SET BITMAP SCALE AND OFFSET window will appear as shown below.
The upper-left corner of the bitmap will have bitmap coordinates (0,0) in pixels. In an existing Synchro file, it is necessary to match a point on the bitmap to a node in the Synchro file.

1. Click [Find] for world coordinates and select an intersection on the Synchro map. This will set the World coordinates for the base point.
2. Click [Find] for bitmap coordinates and select the point on the bitmap in the center of the previously selected bitmap. This will set the Bitmap coordinates for the basepoint. The bitmap will be placed so that the bitmap intersection is coincident with the Synchro intersection.

It is necessary to set the scale of the map. To help set the scale, Synchro allows you to measure distances on the bitmap and in an existing Synchro map.

1. Click [Measure] for Feet (or Meters) and select the first point on a link of known length. Within a new file, simply type in the distance of a known street length.
2. Click on the second point of the Synchro point with known length. This will set N in the formula, N feet per M pixels.
3. Click [Measure] for Pixels and select the starting point of the same link on the bitmap.
4. Click on the second link point on the bitmap. This will set M in the formula N feet per M pixels.

Map Settings

Use the command Options→Map-Settings to open the MAP SETTINGS Window. This window can be used to control the view of the Map View.
Basic Node Settings

To activate the NODE settings, double click on an intersection or select an intersection and press [Enter].

Node Number

All intersections and external nodes are assigned a unique node number. Used to identify the node in reports and data exported to CORSIM, HCS and UTDF files.

Zone

Synchro allows intersections to be assigned to zones. Zones are useful for analyzing a section of a network. Use zones to keep the timings for some intersections constant while the timings for other intersections are changed.

Node Coordinates

The NODE settings allow the X, Y and Z coordinates to be entered exactly. The coordinates of the nodes are used in the layout of the map and the geometry of intersection approaches.

The X, Y and Z coordinate settings provide a convenient method for moving intersections to exact coordinates. The coordinates are for the center point of the intersection. For traffic engineering purposes, it is good enough to have the coordinates to within 20 feet.

To create an overpass, assign a higher Z coordinate elevation to the nodes of the overpass link. The Z elevation is only used for visual purposes.

Description

The Description cell is a convenient location to type notes about the intersection. The information will appear at the bottom of the Intersection Reports.

Default Settings

The following settings have a [Default] button available:

- Network Settings (Synchro)
- Report Settings (Synchro and SimTraffic)
- Map Settings (Synchro and SimTraffic)
- Driver and Vehicle Parameters (SimTraffic)
- Interval Parameters (SimTraffic)

Using the [Default] button loads in the defaults for the given dialog, window or view.

The defaults are read from a no intersection file (defaults.syn) in the Trafficware directory. When a user has a file with preferred defaults settings, it can be saved as the “defaults.syn” file and placed in the Trafficware directory (or wherever Synchro is installed). If an organization wants to have standard settings for everyone, they can deploy a defaults.syn to all users.

Introduction to the class example project for the Level I course. The class files can be found in the folder ‘C:\Class Files\ Level I\’. For the first part of this example, create the network in the example project.
Lane Settings

From the MAP view, click on the desired intersection with the Right mouse button and select Lanes.

From anywhere in the program, press [F8] and select the desired intersection from the list. Then push the Lane Settings button or the [F3] key.

The LANE Settings displays a grid in which you can enter lane and geometric information.

### Lanes

Next to the appropriate picture, enter the number of lanes for that lane group.

For each lane group, enter the number of lanes as a value between 0 and 8, or select the lane configuration from the drop down list.

For the through lane group, specify whether it shares with left or right traffic by pressing [R] or [L] selecting the appropriate configuration from the list.

### Changing the Name of the Approach Direction

To change the name of an approach direction, right click on the column label of the LANES, VOLUMES, TIMINGS window, or SIMULATION OPTIONS settings. Double click on the desired direction name to reassign the direction. To reset the direction to the "natural" map direction, select "Free".

This feature is intended to reclassify diagonal approaches into orthogonal approaches (NB, SB, EB, WB). This feature is not intended to rotate an entire intersection or map. North must always be up on the Map View. (Also see page B-3, Link Directions.)
**Approach Movements**

Synchro will allow 6 movements per approach. This includes 1 through, 1 U-turn, 2 lefts and 2 rights. The through is defined as the opposing direction.

Consider the graphic of the six-leg intersection at the right. Traveling from node 1-2-5 is assigned the EBT direction, 1-2-4 is the EBL, 1-2-3 is the EBL2 (hard left), 1-2-1 is the U-turn, 1-2-6 is the EBR and 1-2-7 is the EBR2 (hard right).

If you do not have two opposing directions that line up (i.e., EB and WB), then there would be no through movement defined. If you want a through movement to be defined, the opposing link must be labeled with the opposing direction. You could change the approach name (as defined above) to create the through movement.

**Street Name**

Naming a street will cause its name to appear on the map. If a street has several segments, the name will be placed on a segment long enough to fit the name, or on an external link. To change the size of the street name, see Options→Map-Settings.

**Link Distance**

Link distances can be used to adjust the length of the link. The calculated link distance is shown in blue. Overridden distances appear as red. To revert to the calculated distance, press [F12] when in the cell.

The link distances are the distance from intersection center point to center point. When determining link distances for queuing analysis, Synchro will subtract 80 feet (24m) from the distance to account for the space inside intersections.

Geodetic coordinates accurate within 20 feet are adequate for traffic modeling purposes.

**Link Speed**

The Link Speed should be set to the legal safe speed that you expect along the arterial after the traffic signals along the link are optimized. To set a default speed for newly created intersections or change all of the speeds, use the Options→Network-Settings command.

**Set Arterial Name and Speed**

Select a direction button to propagate the name and speed up and down the entire arterial in the selected and opposing direction. For instance, choose the [EB] option will set the street name and speed for the arterial in the eastbound and westbound directions.

**Travel Time**

Travel Time is recalculated when either the speed or distance fields are changed. The calculated value will appear in blue type. However, you may override this field manually, which will appear in red type. You can force the field to re-calculate based on the speed and distance fields at any time by pressing [F12].
Ideal Saturated Flow

Enter the ideal saturated flow rate for a single lane in this field. Synchro defaults to the HCM default of 1,900 as suggested by the HCM.

Lane Width

Enter the average lane widths for each lane group in feet (meters). 12 feet (3.6 meters) is the default. The lane width affects the saturated flow rate.

For SimTraffic, Lane width affects the drawing and the Headway Factor that will influence headways and saturated flow rates.

Grade

Enter the percentage grade for each approach. The default is zero percent. The grade affects the saturated flow rate. The grade is the slope for traffic approaching the intersection. Use a negative grade for downhill. In SimTraffic, the grade will change the Headway Factor.

Area Type

Enter "CBD" or "Other" depending on whether the intersection is in a Central Business District or in another type of area. The default is "Other". The area type affects the saturated flow rate (Synchro) and Headway Factor (SimTraffic).

Storage Length and Lanes

Refer to the Simulation Settings, page B-27.

Right Turn Channelized

This field is active for the rightmost movement. The choices are None, Yield, Free, Stop and Signal. If this value is changed, it will also be updated for unsignalized analysis. This value is only used for simulation

Curb Radius

Controls the graphics and layout in SimTraffic. It is measured from center point to curb.

Add Lanes

Add Lanes controls how many add lanes are for the right turn movement. Set to zero (0) for a yield or merge. Set to the number of turning lanes for add lanes. The default value is zero (0) for no add lanes.

Many of the inputs in the LANE window are used to calculate the saturation flow for the subject lane group. The ideal saturation flow is used as the base. Adjustments are then made to reduce or increase the saturation flow of the lane group based on:

- The number of lanes
- The width of the lane
- The percent heavy vehicles
- Grade of the approach
- Parking and busses
- Area type (CBD or other)
- Lane utilization and movement type (left/right)
- Pedestrians and bicycles

Channelized rights only apply to SimTraffic. Refer to page B-20 for special notes about channelized rights.
Lane Utilization Factor

When there is more than one lane in a lane group, the traffic will not use all the lanes equally. The Lane Utilization Factor affects the Saturated Flow Rate (changing this will not impact SimTraffic). This value can be overridden. If the actual per lane volumes are known, the Lane Utilization factor can be calculated per the following example:

\[
\text{fLU} = \frac{\text{Total App. Vol.}}{\text{(No. of Lanes) x (High Lane Vol.)}} = \frac{(100 + 200)}{(2 \times 200)} = 0.75
\]

Right Turn Factors

The Right Turn Factor fields are calculated but can be overridden. The right turn factors represent how much the interference from right turning traffic reduces the saturated flow rate (turning speed is used for SimTraffic, see page ).

Left Turn Factors

The Left Turn Factors are calculated but can be overridden. The left turn factors represent how much the interference from left turning traffic reduces the saturated flow rate (turning speed is used for SimTraffic).

Saturated Flow Rates

The saturated flow rates are the actual maximum flow rate for this lane group after adjusting for all of the interference factors. The saturated flow rates represent the number of lanes multiplied by the Ideal Saturated Flow Rate and interference factors due to heavy vehicles, buses, parking maneuvers, lane widths, area type, grade, and turning movements. The 2000 HCM explains all of these calculations in detail.

The Saturated Flow rates are used in capacity and delay calculations, and for optimization calculations. The Saturated Flow rates are not used by SimTraffic. The Headway Factor is used to calculate an equivalent flow in simulation.

These fields are calculated but can be overridden.

Right Ped Bike Factor

This factor is calculated based on the number of pedestrians and bicycles are crossing the right turn movement. The factor takes into account the amount of green time for the pedestrians and the bicycles as well as the number of downstream receiving lanes.

Left Ped Factor

This factor is calculated based on the number of pedestrians and bicycles are crossing permitted left turn movements. The factor takes into account the amount of green time for the pedestrians and vehicles, the amount of oncoming traffic and the number of downstream receiving lanes.

Right Turn on Red

This field is used to specify whether Right Turns on Red (RTOR) are allowed. This field can also be used to allow Left Turns on Red from a one-way to a one-way.

Synchro now fully models Right Turns on Red. Synchro automatically calculates a Saturated Flow Rate for RTOR and applies this flow rate to movements when they are red.

This field is also used when modeling in SimTraffic and CORSIM.
Saturation Flow Rate (RTOR)

Synchro automatically calculates saturation flow rate for Right Turns on Red. This saturation flow rate is applied to a movement whenever the movement has a red signal. This calculation is also made for Left Turns on Red for crossing one-way streets.

The calculation of the RTOR Saturation Flow Rate is quite complex and is based on the signal timing, the volumes of the subject approach, and the volumes of any merging approaches.

It is possible to override the RTOR saturation flow rate to a measured value or hand calculated value. Overriding RTOR sat flow is not recommended because overridden values will not be updated when the volumes or signal timings change. The RTOR Sat Flow is very sensitive to changes in volumes and timings.

\[ s_{RTOR} = \text{Minimum}(s_{RTOR1}, s_{RTOR2}) \]

\[ s_{RTOR1} = \text{saturation flow rate based on gaps in merging traffic} \]

\[ s_{RTOR2} = \text{limit to saturation flow rate based on through traffic blocking access to stop bar} \]

This is Project 1 and the class files can be found in the file ‘C:\Class Files\ Level 1\’. Continue working on the class example project by entering the Lanes data.

The \( s_{RTOR} \) value is NOT the volume that will make the RTOR. The volume of RTOR (\( v_{RTOR} \)) can be calculated as:

\[ v_{RTOR} = s_{RTOR} x (1-g/C) \]
**Volume Settings**

From the MAP view, click on the desired intersection with the Right mouse button and select Volumes.

From anywhere in the program, press [F8] and select the desired intersection from the list. Then push the **Volume Settings** button or the [F4] key.

The **Volume Settings** displays a grid in which you can enter traffic volume information.

### Traffic Volumes

In the appropriate cell, enter the hourly traffic volumes for each movement. Enter this number as vehicles per hour.

Only enter traffic volumes for the targeted design hour. To develop timing plans for other times of the day, you could use the UTDF Volume table (see page D-20, Database Access and UTDF). SimTraffic will simulate this volume based on the interval times you set-up (see page D-25). If you use an interval of 10 minutes in SimTraffic, approximately 1/6 of the hourly volume will be simulated.

### Conflicting Pedestrians

Enter the number of pedestrians, per hour, that conflict with the right turn movement during the permitted phase. This number affects the Right Turn Factor and the Saturated Flow Rate shown in the LANE window for the permitted right turns. SimTraffic will simulate the equivalent number of peds.

### Peak Hour Factor

The traffic volumes are divided by the Peak Hour Factor (PHF) to determine the traffic flow rate during the busiest 15-minute period during the hour. Also see page D-27, Using the Peak Hour Factor Adjustment in SimTraffic.

### Growth Factor

The growth factor can be used to adjust the traffic volumes. The raw volume data is multiplied by the growth factor when calculating Adjusted volumes and Lane Group Flow.
volumes. The growth factor can be 0.5 to 3.0. By default, SimTraffic will use the growth factor that is input. This can be modified in the SimTraffic Intervals window.

**Heavy Vehicles**

Enter the percentage of vehicles that are trucks or buses for this movement. This value affects the saturated flow rate shown in the LANE window. The default for this field is 2%.

In SimTraffic, the heavy vehicle fleet volume for each movement is equal to the volume multiplied by the Heavy Vehicle percentage. The light vehicle fleet volume is equal to the remaining volume. Heavy Vehicle fleet traffic will be assigned one of the 4 truck types or a bus type. The Light Vehicle fleet traffic will be assigned to a car or carpool vehicle type. Also see page D-28, Vehicle Parameters.

**Bus Blockages**

Enter the number of busses per hour that stop and actually block traffic. This value affects the saturated flow rate shown in the LANE window. The default for this field is zero busses per hour. Enter bus blockages for each lane group that is affected by the blockage.

**Adjacent Parking Lane, Parking Maneuvers**

If there is on street parking for this approach, enter "Yes" for Adjacent Parking Lane and the number of maneuvers per hour for Parking Maneuvers. This value affects the saturated flow rate shown in the LANE window. The default for this field is "No" adjacent parking lane. Enter parking maneuvers for each lane group that is affected by the blockage. See the HCM, page 16-10 for additional information.

This value will change the Headway Factor, thereby reducing the saturation flow in SimTraffic. You will not see vehicles making parking maneuvers in SimTraffic.

**Traffic From Mid-block**

The Traffic From Mid-block field tells Synchro what proportion of the traffic came from driveways and unsignalized intersections, not the next signalized intersection. A value of 50 indicates that 50% of the traffic is from driveways.

Also refer to the topic “Traffic from Mid-Block” on page 6-7 of the Synchro Studio 7 Users Guide for details on how Synchro handles unbalanced flow between intersections.

**Link O-D Volumes**

Link O-D Volumes allows detailed control over the origin and destination of two adjacent intersections. Link O-D Volumes can be used to reduce or eliminate certain turn combinations. The most common use is to prevent vehicles from turning left twice at a freeway or wide median arterial.

The LINK ORIGIN-DESTINATION VOLUMES window displays Movement Weighting Factors that control how volume is allocated between input and output volumes.

If you change one of the weighting factors, the other volumes will be dynamically updated to balance.

**Adjusted Flow**

The Adjusted Flow (vph) is the entered volume modified by the Peak Hour Factor and Growth Factor (Adjusted Flow = Input Volume/PHF x Growth Factor).
Traffic in Shared Lane

Traffic volumes assigned to exclusive and shared lane are proportioned to each lane as follows.

Vehicles are counted as passenger car equivalents (PCE) as follows:

- Throughs: 1
- Rights: 1.18
- Protected Lefts: 1.05
- Permitted Lefts: \( \frac{1}{0.95 + 0.95 \times \frac{(900 - vOp)}{900}} \), (max 6.67)
- Permitted plus protected Lefts: \( \frac{2}{0.95 + 0.95 \times \frac{(900 - vOp)}{900}} \), (max 1.82)

\( vOp \) = through volume opposed.

Traffic is assigned so that PCEs are balanced between lanes. The assignment of traffic to the shared lane is between 10% and 90% of the turning traffic.

This simplified left turn factor removes the interdependence of lane assignments from the permitted left turn factor (see page 5-10 of the Synchro Studio 7 User Guide) calculation. As a practical matter, the need for a permitted left-turn factor is somewhat nullified by this lane assignment procedure.

Lane Group Flow

The Lane Group Flow shows how volumes are assigned to lane groups.

If there are no turning lanes, the turning volume is assigned to the through lane group. The shared lanes are part of the through lane group and the exclusive lanes are part of those movements' lane groups.

This is Project 1 and the class files can be found in the file ‘C:\Class Files\Level 1\’. Continue working on the class example project by entering the Volume data.
Timing Settings Input

From the Map View, click on the desired intersection with the Right mouse button and select Timing.

From anywhere in the program, press [F8] and select the desired intersection from the list. Then push the Timing Settings button or the [F5] key.

The Timing settings are displayed with information about the timing and phasing.

In the Timing settings, there is a column for every vehicle movement and every vehicle movement can have multiple phases. There is also a column for a pedestrian only phase. To make a pedestrian only phase, assign a phase number to this column.

The Timing Settings includes the most complex data entry items.

The following items have changed in version 7 of the Timing settings:

- A new Lost Time Adjustment has been added.
- The left side of the screen includes the full Node Settings.
- A Switch Phases row is now included.

Lanes and Sharing
Refer to the Lane settings, page B-9.

Traffic Volume
Refer to the Volume settings, page B-14.

Phase Templates
Phase templates allow phase numbers to be set automatically.

To set phases for an east-west arterial use the menu command Options → Phase-Templates → Intersection-to-East-West.

To set phases for a north-south arterial use the menu command Options → Phase-Templates → Intersection-to-North-South. Phases 2 and 6 are normally used for the main street. Thus, two templates are provided for each type of arterial.
Phase numbers are the labels assigned to the individual movements around the intersection. For an eight phase dual ring controller, it is common to assign the main street through movements as phases 2 and 6. Also, it is common to use odd numbers for left turn signals and the even numbers for through signals. A rule of thumb is that the sum of the through movement and the adjacent left turn is equal to seven or eleven.

Additional details can be found on controller types in the Synchro Help file. Refer to the topic on Signal Timing Background (Chapter 3), subtopics on Controller Types.

SimTraffic will model a roundabout, including multi-lane roundabouts. The modeling of roundabouts in Synchro is limited to giving a v/c ratio for a single lane roundabout. This is to mimic the methods of the 2000 HCM.

The turn type “permitted plus protected” does NOT indicate the order of the phase. The left turn may be a lead or a lag, and depends on the Lead/Lag setting in the PHASING settings.

Controller Type

Use the Controller Type field to indicate what type of controller you are using. The choices are:

- **Pretimed**: This signal has no actuation. All phases are set to Maximum recall.
- **SemiAct-Uncoordinated**: The main street phases have maximum recall and will always show to their maximum green time. Side street phases may be actuated and can be skipped or gap-out early. Signals with semi-actuated operation have a variable cycle length and are not coordinated.
- **Actuated-Uncoordinated**: No phases have maximum recall. All phases are actuated and can be skipped or gap-out early.
- **Actuated-Coordinated**: With Coordinated operation, the controller operates on a fixed cycle. Side street phases are actuated and can be skipped or gap-out. Any unused time is added to the main street phases.
- **Unsignalized**: With this setting the intersection has no signal at all. Unsignalized intersections have stop signs and yield signs to control traffic.
- **Roundabouts**: Synchro models single lane traffic circles or roundabouts using the HCM 2000 method.

Sign Control

If Control Type is set to Unsignalized, this intersection becomes unsignalized and the third row is Sign Control.

Turn Type

The turn type row allows for the easy setting of Left turn and Right turn treatments.

Using the Turn Type settings makes it easy to set phase numbers. If you prefer, the phase numbers can be set also.

**Left Turn Type**

The eight types of left turn treatment are:

1. **Permitted**: There is no protected left turn signal, the left is allowed to operate with the adjacent through. Left turns must yield to oncoming traffic.
2. **Protected**: There is a left turn signal. Left turns are only allowed during the left turn phase.
3. **Permitted+Protected**: There is a left turn signal and traffic is also allowed to turn left on a green ball when there is a gap in oncoming traffic. With permitted...
plus protected phasing, it is common to use a signal with five heads for the left turn lane.

4. **Split**: Left and through traffic share a single protected phase. This type of phasing is commonly used if a lane is shared between left and through traffic. Split Phasing is also used if there might be a problem with head-on collisions between oncoming left turns. If there is a through approach, either both or neither of the two approaches must use Split phasing. If there is no through approach, such as at a T intersection, then the left turn treatment should always be split.

5. **Dallas Permitted**: A special type of phasing developed in the Dallas, TX area. The left turn lane has its own signal head. The left signal head is louvered to make it invisible from adjacent lanes. The ball in the left lane displays the same phase displayed to oncoming through traffic. This configuration eliminated the lagging left turn trap problem.

6. **Dallas Permitted plus Protected**: A special type of phasing developed in the Dallas, Texas area. The left signal head is louvered to make it invisible from adjacent lanes. The ball in the left lane displays the same phase displayed to oncoming through traffic. This configuration eliminated the lagging left turn trap problem.

7. **NA**: No phase selected. Left turns are prohibited.

8. **Custom**: A non-standard left turn phase combination is selected.

**Right Turn Type**

If there is right turn traffic, there is an option for the right turn treatment. There are eight choices.

1. **Perm**: Permitted, right turns go on green ball but yield to pedestrians.
2. **Prot**: Protected, right turns go on green ball and are protected from pedestrians.
3. **Over**: Overlap, right turns go on a compatible left turn phase.

Overlap should not be used as a substitute for Right Turn on Red. See **Right Turn on Red** for guidance on which type to use. Overlap should only be used if the movement actually has a green arrow during the overlapping phase.

4. **Pm+Ov**: Permitted plus Overlap, allows both if applicable.
5. **Pt+Ov**: Protected plus Overlap, allows both if applicable.
6. **Free**: Free turn with acceleration lane, must still yield to pedestrians. For a free right turn, code the permitted phase as F or Free.

Free should not be used as a substitute for Right Turn on Red. See **Right Turn on Red** for guidance on which type to use. Free should only be used if the movement has an acceleration lane downstream.

7. **NA**: No right turn phase entered. Right turns are prohibited.

8. **Custom**: Non-standard right turn phases are entered.

**Protected and Permitted Phases**

The Phase rows are used to assign one or more phases for each movement. During protected phases, traffic can move without conflict. During permitted phases, left turning traffic must yield to oncoming traffic and right turn traffic must yield to pedestrians. Conflicting phases have the phase number shown in **red**. Permitted Left Turns do not conflict with movements bound for the same link. Permitted through movements do not conflict with left turns bound for the same link.
Most signals in North America use dual ring controllers, which have two phases active at once. For further details on dual ring control, please refer to the Synchro Help file, Background Timing chapter, and subtopic on Ring Structure.

Notes on Channelized Rights
The channelized right settings (see page B-11) do not have any impact on your Synchro analysis and are intended for SimTraffic modeling. However, the following could be considered for the given channelized right turn code.

- **Yield**: assign the right turn the same phase as the adjacent through and any non-conflicting left that exists. Set the RTOR (see page B-12) equal to Yes.
- **Stop**: same suggestions as for the Yield control
- **Free**: Set the phase to Free
- **Signal**: Set the appropriate phase number desired since the movement is controlled by the signal.

Detector and Switch Phases
Detectors in the subject lane group will call and/or extend the Detector Phases. The function of the detector is set in the DETECTORS settings in the Detector Type row. Only one phase number can be entered for the Detector Phase.

The Switch Phase is a secondary phase that extends the entered phase when it is green. This setting does not place a call and does not call the primary Detector Phase when the entered switch phase is green.

This setting can be used for the permitted phase of a permitted plus protected left turn. Do not use with a lagging left turn because the protected left will not get called while the permitted phase is green. The default for permitted plus protected is to have the Detector Phase equal to the Protected Phase and Switch Phase set to none.

Lost Time Adjustment
Total lost time is calculated as startup lost time plus yellow plus all red, as shown below.

\[
\text{tL} = \text{Yi} + \text{L1} - \text{e} = \text{Total Lost Time}
\]

\[
\text{Yi} = \text{Yellow plus All-Red Time}
\]

\[
\text{L1} = \text{startup lost time} = 2.5 \text{ seconds by default}
\]

\[
\text{e} = \text{Extension of effective green} = 2.5 \text{ seconds by default}
\]

The Lost Time Adjustment is the startup lost time minus extension of effective green. The default for startup lost time and extension of effective green is 2.5 seconds, so the Lost Time Adjustment defaults to zero. The extension of the effective green is time vehicles continue to enter after yellow interval begins.

\[
\text{tLA} = \text{L1} - \text{e} = \text{Lost Time Adjustment}
\]

\[
\text{tL} = \text{Yi} + \text{tLA}
\]

Cycle Length
The Cycle Length is the amount of time it takes a signal to go through its entire sequence once and return to the same place.

Total Split
The Total Split is the current split time, given in seconds. It is the amount of green, yellow, and all-red time assigned for each phase. When multiple phases are used for a movement, the Total Split is the sum of all phases. The splits for the intersection can be
Splits and Phasing Diagram

The splits and phasing diagram is shown at the bottom of the TIMING settings. It is a graphical representation of the current splits and phasing and can be used to adjust the splits. To adjust the splits with the mouse, move the mouse to the right side of a yellow + all red band on the current Splits and Phasing diagram. Hold down the left mouse button and move the mouse right or left to adjust the split.

Next to the movement diagram is a phase number identified with the phase symbol (ø) and inside the green band is the split time in seconds. For the diagram above, the southbound left is ø7 and has a 10s split. Remember that the split time includes the Yellow plus All Red time.

Lock Timings

The Lock Timings field is used to prevent the timing from changing. To preserve the timing for one or more intersections, put an X in this field for each of the intersections. If you optimize the network, these intersections' timing plans will not change, but the other intersections will be optimized around them.

Offset Settings

The settings in the Offset Settings box determine to which phase the offset is referenced and the value of the Current Offset. Each intersection is given one offset that can be referenced to any part of any phase. The offset value represents the amount of time after the master intersection when the reference point for this phase occurs.

Reference Phase

Select the phase(s) to reference offsets from. This is usually the phase for the main street.

Offset Referenced To

Select the point you wish to have offsets referenced to. The graphic below shows the offset reference points for

**Current Offset**

The Current Offset for the intersection, in seconds, is the amount of time the reference phase begins (or ends) after the master intersection.

**Yield Points**

The Yield Point affects when the Coordinated Phases will “yield” to side street phases. This setting affects whether there is a single yield point for all phases; or multiple yield points.
A master intersection is not required. If you do not specify a master intersection, the offset will be referenced to an arbitrary time line.

**Note:** These Median Type and Median Width fields are only used for HCM Unsignalized analysis to perform unsignalized analysis with two-stage gap acceptance. SimTraffic does not use the median type or width. SimTraffic 6 is not able to model two-stage gap acceptance or medians at this time.

**Master Intersection**

The Master Intersection always has an offset of zero. In Synchro there is zero or one master intersection for each compatible cycle length used in the network.

**Pedestrian and Hold Phases**

The far right columns allow an entry of pedestrian only or phase hold. If there is a phase dedicated solely for pedestrians, set the phase number for this column to a valid phase (often an even number larger than 8, such as 10). This is a phase where all vehicle movements are red and pedestrians can walk anywhere in the intersection. Set the phase number to blank to remove the pedestrian phase.

**Sign Control**

If Control Type is set to Unsignalized, this intersection becomes unsignalized and the third row is Sign Control.

There are three options:

1. **Free:** traffic goes through the intersection without stopping,
2. **Yield:** traffic has a yield sign and slows down, stopping only if necessary.
3. **Stop:** all traffic stops, and waits until all conflicting traffic is clear.

**Median Type**

Enter the type of median that this link crosses. It is not the median for the link itself.

**Median Width**

This row appears in the SIGNING window for unsignalized intersections.

This field is active when a Raised or TWLTL is specified for the Median Type. Enter the number of vehicles that can be stored in the median. Do not enter the distance of the median width.

**Right Turn Channelized**

This row appears in the SIGNING window for unsignalized intersections.

This field is active for the rightmost movement. Enter yield or free if this movement has a triangular island and yields or merges with oncoming left turn traffic. One or more right turns must be selected.

**Roundabout Radius**

Inside Radius, Outside Radius control the size of the roundabout. 900' is the maximum. This information is only used by SimTraffic.

**Roundabout Lanes**

Roundabout number (#) of Lanes is where to set the number of internal lanes within the roundabout, up to 4 lanes. This information is only used by SimTraffic.

**Roundabout Speed**

Roundabout Speed Limit is the internal speed of vehicles within the roundabout. This information is only used by SimTraffic.

**Two Lane Exit**

Two Lane Exit controls how many of the internal lanes exit for the subject approach. This information is only used by SimTraffic.
Phasing Settings Input

From the Map View, click on the desired intersection with the Right mouse button and select Phasing.

From anywhere in the program, press [F8] and select the desired intersection from the list. Then push the Phasing Settings button or the [F6] key.

The PHASING settings are displayed with information about the phase settings.

In the PHASING screen, there is a column for each phase. If there is no left turn phase, there is no column for left turns.

Minimum Initial

This field is the minimum initial green time for a phase. This is the shortest time that the phase can show green. A typical value would be 4 seconds. This value is also called minimum green by some controllers.

Minimum Split

The Minimum Split is the shortest amount of time allowed for this phase.

The Minimum Split is only used for Optimizations and not used in calculation. This is the shortest amount of time that will be allowed for this split when an optimization is performed. It is a user defined parameter. This could be considered the minimum Maximum Split.

The minimum split must at least be long enough to accommodate the Minimum Initial interval plus the yellow and all red time. When Synchro automatically assigns splits, it will make sure all splits are greater than or equal to their minimum splits. (This assumes the cycle length is long enough to accommodate all splits.)

If the Minimum Split shown is red, it indicates a minimum error. The Minimum Split must be greater or equal to the Minimum Initial plus clearance time (Y + AR). If this

Minimum Initial

This field is the minimum initial green time for a phase. This is the shortest time that the phase can show green. A typical value would be 4 seconds. This value is also called minimum green by some controllers.

Minimum Split

The Minimum Split is the shortest amount of time allowed for this phase.

The Minimum Split is only used for Optimizations and not used in calculation. This is the shortest amount of time that will be allowed for this split when an optimization is performed. It is a user defined parameter. This could be considered the minimum Maximum Split.

The minimum split must at least be long enough to accommodate the Minimum Initial interval plus the yellow and all red time. When Synchro automatically assigns splits, it will make sure all splits are greater than or equal to their minimum splits. (This assumes the cycle length is long enough to accommodate all splits.)

If the Minimum Split shown is red, it indicates a minimum error. The Minimum Split must be greater or equal to the Minimum Initial plus clearance time (Y + AR). If this
phase has a pedestrian phase, the Minimum Split must be greater or equal to the sum of the Walk time, the Flashing Don't Walk time, the Yellow time and the All-Red time.

**Maximum Split**

The Maximum Split is the current split time, given in seconds. It is the amount of green, yellow, and all-red time assigned for each phase.

The Maximum Green time would be the Maximum Split minus the Yellow and All-Red.

**Yellow Time**

Yellow Time is the amount of time for the yellow interval. Normally, this value should be set to between 3 and 5 seconds, depending on the approach speed, the cross street width, and local standards.

**All Red Time**

All Red Time is the amount of time for the all red interval that follows the yellow interval.

**Phase Lagging**

The first two phases within a ring-barrier sequence are considered phase partners. The 3rd and 4th phases within a ring-barrier sequence if used are also phase partners. Phase Lagging is used to swap the order of phase partners. Normally phase partners are 1 and 2, 3 and 4, 5 and 6, 7 and 8. See below for an example of leading and lagging phases.

Phase 1, 2, 5 and 6 are in barrier 1 and phase 3, 4, 7 and 8 are in barrier 2. The dark vertical line (at the end of phase 2/5) represents the barrier point.

**Examples of Leading and Lagging Phases**

**Allow Lead/Lag Optimize?**

If it is okay for this phase to be either leading or lagging, set this field to "Yes". If this phase must be lagging or must be leading, set this field to "Fixed".

**Vehicle Extension**

This is the also the Maximum Gap. When a vehicle crosses a detector it will extend the green time by the Vehicle Extension time.

**Minimum Gap**

This is the minimum gap time that the controller will use with volume-density operation. If volume-density operation is not used, set this value to the same as the Vehicle Extension.

**Time Before Reduce**

When using volume-density operation, this is the amount of time before gap reduction begins.

---

*Review:*
A ring is a term that is used to describe a series of conflicting phases that occur in an established order. Phasing in any one ring cannot operate together.

A barrier (compatibility line) is a reference point in the preferred sequence of a multi-ring controller unit at which all rings are interlocked. Barriers assure there will be no concurrent selection and timing of conflicting phases for traffic movements in different rings.

*For actuated movements, the Maximum Green may not be experienced. If the volume is low, a phase may "gap-out" and allow other phases to begin earlier. Synchro fully models actuated movements, so don’t be fooled into thinking that the Maximum Green you have entered is the actual time allocated to a movement. Review the Percentile Green times and the Actuated Effective Green times.*
**Time to Reduce**

When using volume-density operation, this is the amount of time to reduce the gap from Vehicle Extension (or maximum gap) to Minimum Gap.

![Diagram](link)

* - Indicates Preset Timing

**Recall Mode**

Each phase can have a recall of None, Minimum, Maximum, or Ped. The coordinated phases can have C-Max or C-Min.

**No Recall**: The phase can be skipped.

**Minimum Recall**: The phase will always come on to its minimum, the phase can not be skipped.

**Maximum Recall**: The phase will always show its maximum and has no detection. The phase cannot skip or gap out, nor can it be extended.

**Pedestrian Recall**: The phase will always show a walk phase. The phase can't be skipped or gap out until the walk and don't walk intervals have passed.

**C-Max**: Phase shows for its maximum time starting at its scheduled start time.

**C-Min**: Phase shows for its minimum time starting at its scheduled start time. Coordinated movements must have detectors. No affect with By Phase yield points except with lead-lag phasing.

**Dual Entry**

Select Yes to have this phase appear when a phase is showing in another ring and no calls or recalls are present within this ring and barrier.

**Inhibit Max**

Used for Actuated-Coordinated signals only. When Yes, a non coordinated phase can show more than its maximum time when it starts early.
Pedestrian Phase

Set this field to yes if there is a pedestrian phase for this movement.

Setting Pedestrian Phase to No will disable the ped phase and the input fields for walk, don't walk, and ped calls.

Walk Time

This is the amount of time for a pedestrian walk phase.

Flashing Don't Walk Time

This is the amount of time for a pedestrian Flashing Don't Walk phase.

Pedestrian Calls

This is the number of pedestrian push button calls for this phase. This value is only needed if this phase has a pedestrian push button.

This is Project 1 and the class files can be found in the file ‘C:\Class Files\B. Level I’. Continue working on the class example project by entering the Timing and Phasing data.
Simulation Settings

From the MAP view, click on the desired intersection with the Right mouse button and select Simulation Options.

From anywhere in the program, press [F8] and select the desired intersection from the list. Then push the Simulation Options Settings button or the [F10] key.

The SIMULATION OPTIONS setting displays a grid in which you can enter SimTraffic simulation specific information.

Lanes and Sharing

Refer to the Lane settings, page B-9.

Traffic Volume

Refer to the Volume settings, page B-14.

Storage Length

The Storage Length is the length of a turning bay in feet (meters). If an intersection has a left turn storage bay of 150 feet (45 meters), enter "150" ("45") in this box. If the left or right turn lane goes all the way back to the previous intersection, enter "0".

Storage Length data is used for analyzing potential blocking problems, such as through traffic blocking left turn traffic, and left turn traffic blocking through traffic. If "0" is entered, no blocking analysis is performed.

Code Storage Lanes to reduce lane changes in SimTraffic. Mandatory lane changes can cause blocking of multiple lanes. Storage bays reduce the number of lane changes.
Storage Lanes

Code the number of lanes in the right or left storage bay. This value only appears when the storage length is greater than 0. By default the number of storage lanes is equal to the number of turning lanes.

This field can be overridden so that some of the turning lanes are full travel lanes, or so that some of the through lanes can be storage lanes.

A red value indicates an override, while a blue value indicates that the number of storage lanes is calculated.

Examples of using Storage Length and Storage Lanes

<table>
<thead>
<tr>
<th>SIMULATION SETTINGS</th>
<th>EW</th>
<th>LT</th>
<th>IR</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lanes and Sections BLK</td>
<td>10</td>
<td>12</td>
<td>20</td>
</tr>
<tr>
<td>Traffic Volume (left)</td>
<td>450</td>
<td>112</td>
<td>20</td>
</tr>
<tr>
<td>Storage Length (left)</td>
<td>250</td>
<td>250</td>
<td>20</td>
</tr>
<tr>
<td>Storage Lanes (left)</td>
<td>1</td>
<td>2</td>
<td></td>
</tr>
</tbody>
</table>

Taper length

The Taper Length affects the visual MAP view drawing. In SimTraffic, the Taper Length impacts when vehicles can start entering the storage. The default is 25 ft (7.5 m).

Lane Alignment

When adding a lane, lanes are added on the right or left. The setting will allow the user to specify how lanes align through an intersection. The choices are as follows:

A. Left
B. Right
C. L-NA (left, no add)
D. R-NA (right, no add)

The default is Right for right turns, Left for left turns and through, and Right-NA for U-turns.
Consider the examples in below. Part A shows an example where the EBT and NER are green at the same time. There are four upstream lanes (two EBT and two NER) flowing into four downstream lanes. In order to prevent a conflict, the EBT is forced to use the left lanes downstream by setting the Lane Alignment to L-NA. The NER is forced into the downstream right lanes by setting the Lane Alignment to R-NA.

Part B shows a T intersection with continuous flow in the eastbound direction. In this case, the EBT and SBL are allowed to operate without conflict. To do this, set the EBT Lane Alignment to R-NA and the SBL to L-NA.

**Lane Width**

Refer to page B-11.

**Enter Blocked Intersection**

The **Enter Blocked Intersection** setting controls simulation modeling gridlock avoidance. The four options for modeling blocked intersections are "Yes", "No", "1" and "2". The default value is "No", for intersections and "Yes", for bends and ramp junctions. We suggest that you set Enter Blocked Intersection to "No", for high speed approaches and movements.

A vehicle will slow for an intersection, if there are 4 other vehicles ahead of it, but behind the stop bar.

A side street of an unsignalized intersection can be set to 1 or 2. This will allow 1 or 2 vehicles to enter a blocked intersection from the side. This can help the capacity of driveways.

**Median Width**

The **Median Width** is used to set the width of the median. Left turn lanes are considered to be positioned in the median even if they are not defined as storage lanes.

This setting can be overridden.

**Link Offset**

The **Link Offset** setting is used to offset the roadway alignment to the right or left of the centerline. This can be used to create a dog-leg intersection, if there are no internal stop bars (see the figure below).

For an onramp or other acute intersection, use a positive link offset value for on-ramp, and a negative link offset value for an off-ramp. In the figure below, \( w \) is the width of the mainline lanes used as the link offset for each ramp.

---

*Synchro and SimTraffic Course*
Crosswalk Width

The **Crosswalk Width** is used to control the width of the crosswalk and the location of the stop bar. The stop bar is located on the upstream end of the crosswalk.

![Crosswalk Width Diagram](image)

**TWLTL Median**

The two-way left turn lane (TWLTL) **Median** setting draws a TWLTL in the median. The median will be colored with the pavement color and dashed yellow lines will be added. Storage taper lengths still apply. Setting the TWLTL “on” (check) will also set the TWLTL for the reverse link.

*Notes about driveways*

Avoid placing too many driveways along your link. Some driveways with short storage and taper lengths can be used. To reduce space of driveway intersections, set crosswalk width on the main street to 4ft. and draw the driveways at 90 degree angles.

Vehicles will not initiate or complete lane changes within an intersection. Too many driveways reduce opportunities for lane changes.

The TWLTL Median setting on one end of a link sets the TWLTL Median on the reverse end of the link.

**Headway Factor**

SimTraffic applies the **Headway Factor** to model Saturated Flow Rates for individual lane groups. Headway Factor is not used in any of the capacity calculations in Synchro.

The Headway Factor is based on the Ideal Saturation Flow, lane width factor, the grade factor, the parking factor, the bus stops factor, and the area factor. The headway factor is magnified by 30% because at cruise speeds, about 30% of the time per vehicle is taken by vehicle passage and 70% by the headways.
The Headway Factor is calculated but can be overridden.

**Turning Speed**

This is the Turning Speed for vehicles in miles/hour (km/h) while inside the intersection.

Synchro does not use this information. It is only used when modeling in SimTraffic.

The NETWORK settings have a network wide turning speed option. This setting affects the turn speed in CORSIM.

For large intersections or intersections with large turning radii, increase the Turning Speeds. This will give improved capacity in SimTraffic.

The Turning Speed should be adjusted if you are using SimTraffic to model a freeway section.

Turning speed is adjusted by driver speed factor.

**Lane Change Distances**

The Lane Change Distances are used for calibration of SimTraffic lane changing logic. Editing these values will not affect Synchro or CORSIM.

Refer to page D-29 for additional details.
Detector Settings

From the MAP view, click on the desired intersection with the Right mouse button and select Detector Options.

From anywhere in the program, press [F8] and select the desired intersection from the list. Then push the Detectors Settings button or the [F11] key. Clicking on a map detector also activates. The DETECTOR settings display a grid in which you can enter detector information.

<table>
<thead>
<tr>
<th>DETECTOR SETTINGS</th>
<th>EBL</th>
<th>EBT</th>
<th>EDR</th>
<th>WBL</th>
<th>WBT</th>
<th>WDR</th>
<th>NBL</th>
<th>NBT</th>
<th>NDR</th>
<th>SBL</th>
<th>SBT</th>
<th>SDR</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Detectors</td>
<td>4</td>
<td>1</td>
<td>4</td>
<td>2</td>
<td>1</td>
<td>4</td>
<td>2</td>
<td>1</td>
<td>4</td>
<td>2</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Detector Phase</td>
<td>5</td>
<td>2</td>
<td>2</td>
<td>1</td>
<td>6</td>
<td>7</td>
<td>2</td>
<td>6</td>
<td>1</td>
<td>7</td>
<td>4</td>
<td>5</td>
</tr>
<tr>
<td>Switch Phase</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Number of Detectors (G)</td>
<td>5</td>
<td>20</td>
<td>20</td>
<td>54</td>
<td>100</td>
<td>20</td>
<td>54</td>
<td>100</td>
<td>20</td>
<td>54</td>
<td>100</td>
<td>20</td>
</tr>
<tr>
<td>Detector Template</td>
<td>Lotta</td>
<td>Lotta</td>
<td>Right</td>
<td>Lotta</td>
<td>Right</td>
<td>Lotta</td>
<td>Right</td>
<td>Lotta</td>
<td>Right</td>
<td>Lotta</td>
<td>Right</td>
<td>Lotta</td>
</tr>
<tr>
<td>Add/Update Template</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

Number of Detectors

This is the number of longitudinal detector sets, not the number across the lanes. Detectors are numbered from the stop bar back, detector 1 is at the stop bar. You can enter up to 5 detectors.

Detector Phase

The Detector Phase is primary phase for a detector. This is the same as the Detector Phase setting in the TIMING settings.

There is only one detector phase and one switch phase per lane group.

Switch Phase

The Switch Phase is a secondary phase that extends the entered phase when it is green. This setting does not place a call and does not call the primary Detector Phase when the entered switch phase is green (per NTCIP specifications).

This setting can be used for the permitted phase of a permitted plus protected left turn. Do not use with a lagging left turn because the protected left will not get called while the permitted phase is green. The default for permitted plus protected is to have the Detector Phase equal to the Protected Phase and Switch Phase set to none.
Leading Detector, Trailing Detector

**Leading** and **Trailing Detector** settings maintain backward compatibility with earlier versions of Synchro. The Detector Template method in Version 7 allows the user to specify the position, size, and call/extend value of each detector rather than accept the assumed geometry in the Leading/Trailing Detector method. The Detector Template automatically updates the Leading/Trailing Detector fields.

**Detector Template**

**Detector Templates** allow the user to define the number, position, type and size of each detector. Default templates named **Left**, **Thru**, and **Right** are used to setup detectors for new approaches. You can modify these templates, but you cannot remove them. It is recommended that you setup templates for all of the standard detector layouts your agency uses. Give them names such as “Thru 300” for through detectors located 300 feet in advance of the stop bar.

**Add Template**

Activate the Detector Template Editor by selecting **Options→Detector Templates**, or by double clicking on the left column of the DETECTOR settings. The Detector Template Editor allows the user to define additional templates in separate columns. Data fields are identical with the DETECTOR settings.

The inputs on the Template are the same as those in the DETECTOR settings, except for the detector phase and detector channel.

Select the [New] button to create an empty template and specify the template name.

Select the [Copy] button to duplicate the active column. The copied column will be inserted to the right. Data can be edited and template renamed.

The [Delete] button will remove the active column. The default Left, Thru and Right columns cannot be removed.

Use the Update Lane Detectors to Template [This Template] button to update all lane groups with that detector template name.
Use the Update Lane Detectors to Template [All Templates] button to update all lane groups with any detector template name.

Detectors associated with a template are not automatically updated when the template is modified. Therefore, apply the Update Lane Detectors to Template button after modifying a template.

There is no cancel button. Use the undo command to rollback to the previous settings.

**Detector \(n\) Position**

This is the distance from stop bar to the trailing edge (closest to stop bar) of detector \(n\). This setting is for all lanes in the lane group.

Refer to the example below. In this example, detector 1 (D1) has a position of zero feet, detector 2 (D2) has a position of \(d_2\), detector 3 (D3) has a position of \(d_2 + d_3\), and detector 4 (D4) has a position of \(d_2 + d_3 + d_4\).

**Detector \(n\) Size**

This is the size of the detector in the traveled direction. The default for detectors made from Leading Distance is 6 ft (1.8m). This setting is for all lanes in the lane group.

**Detector \(n\) Type**

The options are Calling, Extend, Cl+Ex; Calling places a call when the phase is yellow or red. Extend places a call when the phase is green. Options for delay, queue, and extend detectors are set by using a non-zero time for these options.

All detectors modeled in Synchro are presence detectors, not passage (or pulse) detectors.

**Detector \(n\) Channel**

Enter the detector number used by the controller. If there is a different detector channel for each lane, enter each value separated by columns. Traditionally the detector number is the same as the phase number, and one channel is used for all the detectors for a phase. Newer installations may have a separate detector input for each lane to allow volume counts. If the detector channels across three lanes (left to right) are 11, 12, and 13; enter “11,12,13”.

**Detector \(n\) Extend**

Detector Extend, or "carry over" is specified in tenths of a second. This value extends the call for the specified value after the call drops.

---

The Detector Channel is not currently used by Synchro or SimTraffic, but can be imported and exported in UTDF data access. In the future there may be a conversion program to convert counts by detector number into counts by turning movement for use by Synchro.
One application is to have 3 seconds extend time on advance detectors, and 0 extend time at the stop bar, in conjunction with a gap time of 0.5 seconds. This will allow the advance detectors to hold the phase green, while the stop bar detectors will not.

**Detector 1 Queue**

Enter the Queue time here to have the stop bar detector act as a queue detector, the old name is “Type 3 detector”. A queue detector will extend the phase during the first $q$ seconds, then be silent. Queue detection is useful for extending the phase during the queue clearance time, then later allowing the advance detectors to extend the phase.

If the stop bar detector extends the phase for 3 seconds, this will create 3 seconds of green after the last vehicle enters the intersection. This vehicle will be well beyond the intersection during the clearance interval. This will create extra delay for the opposing movements.

**Detector 1 Delay**

Enter the Delay time here to have the stop bar detector act as a Delay detector. A delay detector will not place a call on red or yellow, until the vehicle has been there for at least $d$ seconds. A delay detector will extend normally on green. Delay detectors are useful for right turn lanes with right turn on red allowed; If a vehicle is able to turn on red within, for example, 10 seconds, it is not necessary to bring up this phase.
Synchro Data Entry Quick Start

Entering data in Synchro can be intimidating for first time users. The purpose of this section is to give the basic steps that are required to quickly get your data entered. For a basic intersection, the steps would be as follows:

1. Draw your links then enter your lane and volume data for your intersection (see the sections on the Map View, Lane Settings and Volume Settings).

2. Choose the appropriate Phase Template (Options→Phase-Templates) to match your numbering convention. This step is necessary so Synchro can use the appropriate template when setting up Turn Types and phase numbers.

   This step is not required if you want to use the Synchro default template (North/South template) or if you are coding an unsignalized intersection or roundabout.

3. Choose your controller type. For signalized intersections, this can be set to a pretimed, semi-actuated uncoordinated, actuated-uncoordinated or actuated-coordinated (see page B-18).

   For unsignalized intersections, this can be set to an unsignalized (stop or yield controlled) or roundabout intersection.

4. Select the appropriate Turn Type for your left and right turns. This is the step where you will define how your turning movements are phased (protected, permissive, free, etc.). If you have defined the Phase Template in step 3, Synchro will automatically assign phase number for your turn treatments based on the diagram shown above. During this step, also identify your leading and lagging phases as necessary.

   If this is an unsignalized or roundabout intersection, you would select the appropriate sign control (stop, free or yield).

5. Input the appropriate phasing parameters (detailed in the section on Phasing Setting Inputs, page B-23).

6. Enter the appropriate Cycle Length. If you are not performing an existing conditions intersection analysis, you can determine the cycle length by performing an intersection cycle length optimization (see page C-7) or a network cycle length optimization (see page C-9).

7. Adjust the phase splits with the Splits and Phasing diagram using your mouse. Move your mouse cursor to the right side of a yellow + all red band and it will change to the shape shown here. Hold down the left mouse button and move the mouse right or left to adjust the split.

8. For coordinated systems, enter your offset parameters (current offset, reference style and reference phase as shown on page B-21).

9. If you plan to simulate, enter the necessary simulation settings, see page B-27.

10. For detailed entry of detectors, see page B-32.
C. Level I – Day 2

Analysis of Intersections

Percentile Green Times

There are five scenarios modeled. They are called the 90th, 70th, 50th, 30th, and 10th percentiles. Traffic volumes for each approach are adjusted up or down to model these percentile scenarios. By adjusting the traffic for different scenarios, the actuated signals can be modeled under a range of traffic conditions.

If traffic is observed for 100 cycles, the 90th percentile would be the 90th busiest, the 10th percentile would be the 10th busiest, and the 50th percentile would represent average traffic.

The expected number of vehicles, \( \lambda \) or 50th percentile, is the hourly flow rate divided by the number of cycles per hour.

\[
\lambda = \frac{v \times C}{3600}
\]

where:
- \( v \) = Volume (vph)
- \( C \) = Cycle Length (s)

The expected number of vehicles for a given percentile can be calculated using a Poisson distribution. The simplified formula to determine adjusted volumes is thus:

\[
v_P = v + z \times \left( \frac{(v \times C)}{3600} \right) \times \frac{3600}{C}
\]

For each percentile scenario and phase, a green time is given. The range of green times for each phase gives an indication of how often the phase will max-out, gap-out, or be skipped. Details on actuated green time calculations is shown in Section D.

Next to each green time is a code indicating how the phase terminates. Here is a list of codes.

- sk Phase is Skipped
- mn Phase shows for Minimum Time
- gp Phase gaps-out
- hd Phase held for other ring to cross barrier.
- mx Phase maxes out.
- pd Phase held for pedestrian button or recall
- mr Phase has max-recall
- dw Main street phases dwells or green
- cd Coordinated phase

Actuated Cycles

There are five scenarios modeled. They are called the 90th, 70th, 50th, 30th, and 10th percentiles. Traffic volumes for each approach are adjusted up or down to model these percentile scenarios. By adjusting the traffic for different scenarios, the actuated signals can be modeled under a range of traffic conditions.

If traffic is observed for 100 cycles, the 90th percentile would be the 90th busiest, the 10th percentile would be the 10th busiest, and the 50th percentile would represent average traffic.

For each of the percentile scenarios, this is the expected cycle length. This value is the sum of the actuated splits for each phase.

Actuated Cycle Length

The Actuated Cycle Length (CL) is the average cycle length for five percentile cycle lengths.
Natural Cycle Length

Natural Cycle Length is the shortest cycle length that will give acceptable capacity. In general, intersections have an optimum cycle length that provides the best level of service. The Natural Cycle Length is the cycle length this intersection would operate at if it were to operate independently of all other intersections.

Actuated Effective Green

This value represents the average green time observed while the signal is operating in actuated mode (average of five Percentile green times). This value may be less than Maximum Green time if the phase is skipped or gapped out. The actuated green time may be higher than the Maximum Green time for Coordinated and Dwelled phases. This value is used for the HCM Signal Report calculations.

Actuated Green to Cycle Ratio

This is the average actuated green time divided by the actuated cycle length. This value indicates what portion of the green per cycle is given to this subject movement.

Volume to Capacity Ratio

The movements Volume-to-Capacity Ratio (v/c Ratio) is the v/c ratio using actuated green times and cycle lengths. If this value exceeds 1.0, this indicates that the volume is exceeding the available capacity.

Control Delays

This is the Percentile Delay for each lane group. This is based on five percentile volumes and green times.

Queue Delay

Queue Delay is an analysis of the affects of queues and blocking on short links. This delay includes the analysis of Spillback and Starvation. Additional details on Queue Delay and queue interactions can be found in the Synchro Help topic, Queue Interactions.

Total Delay

Total Delay is the lane group Control Delay plus the Queue Delay.

Level of Service

The Level of Service for the lane group is calculated by taking the Delay and converting it to a letter, between A and F, based on the length of the delay.

<table>
<thead>
<tr>
<th>LOS</th>
<th>Signalized Total Delay Per Vehicle (s)</th>
<th>Signalized Control Delay Per Vehicle (s)</th>
<th>Unsignalized Total Delay Per Vehicle (s)</th>
<th>Unsignalized Control Delay Per Vehicle (s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>≤10</td>
<td>≤10</td>
<td>≥10</td>
<td>≥10</td>
</tr>
<tr>
<td>B</td>
<td>&gt;10 and ≤20</td>
<td>&gt;10 and ≤15</td>
<td>&gt;10 and ≤15</td>
<td>&gt;10 and ≤15</td>
</tr>
<tr>
<td>C</td>
<td>&gt;20 and ≤35</td>
<td>&gt;15 and ≤25</td>
<td>&gt;25 and ≤35</td>
<td>&gt;25 and ≤35</td>
</tr>
<tr>
<td>D</td>
<td>&gt;35 and ≤55</td>
<td>&gt;25 and ≤35</td>
<td>&gt;35 and ≤50</td>
<td>&gt;35 and ≤50</td>
</tr>
<tr>
<td>E</td>
<td>&gt;55 and ≤80</td>
<td>&gt;35 and ≤50</td>
<td>&gt;50</td>
<td>≥50</td>
</tr>
<tr>
<td>F</td>
<td>&gt;80</td>
<td>≥50</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Keep in mind that the unsignalized delay does not include queue delay.

Approach Delay

This is the delay for the direction approach based on the weighted average of the lane groups for this direction.
**Approach Level of Service**

This is the approach LOS based on the approach control delay using the same table above.

**Queue Lengths**

The **Queue Length** rows show the 50th Percentile and 95th Percentile **Maximum Queue** lengths. The 50th percentile maximum queue is the **maximum back of queue** on a typical cycle and the 95th percentile queue is the maximum back of queue with 95th percentile traffic volumes.

If traffic were observed for 100 cycles, the 95th percentile queue would be the queue experienced with the 95th busiest cycle. The 50th percentile queue would represent the queue under average traffic.

The ~ and # footnote indicate that the volume modeled exceeds capacity. The ~ footnote indicates that the approach is above capacity and the queue length could be much longer. The queue length is theoretically infinite and blocking problems may occur. The value shown for the 50th percentile queue is sufficient to hold one cycle of traffic. This will prevent capacity problems from being compounded by insufficient storage space.

The # footnote indicates that the volume for the 95th percentile cycle exceeds capacity. This traffic was simulated for two complete cycles of 95th percentile traffic to account for the affects of spillover between cycles. If the reported v/c <1 for this movement, the methods used represent a valid method for estimating the 95th percentile queue. In practice, 95th percentile queue shown will rarely be exceeded and the queues shown with the # footnote are acceptable for the design of storage bays.

The m footnote indicates that volume for the 95th percentile queue is metered by an upstream signal.

**Critical Gap**

The critical gap, tC, is defined as the minimum length of time interval in the major street traffic stream that allows intersection entry for one minor street vehicle. The value in Synchro is the value that is defined by equation 17-1 from the HCM.

This value can be over-ridden.

This value is only used for HCM unsignalized calculations and will have no impact on the SimTraffic simulation.

**Follow-up Time**

The follow-up time is the time span between the departure of one vehicle from the minor street and the departure of the next vehicle using the same major street gap, under a condition of continuous queuing on the minor street. The value in Synchro is the value defined by equation 17-2 after adjusting for heavy vehicles.

This value can be over-ridden.

This value is only used for HCM unsignalized calculations and will have no impact on the SimTraffic simulation.

**Maximum v/c Ratio**

This field shows the maximum Volume-to-Capacity ratio of all individual v/c ratios.

**Intersection Delay**

The Intersection Delay field shows the average delay for the intersection and it is calculated by taking a volume weighted average of all the delays. This delay will be the Synchro Control delay which is based on the Percentile method.
Intersection Level of Service

This LOS will be on the Synchro Control delay.

The Level of Service for the intersection is calculated by taking the Intersection Delay and converting it to a letter using the Table previously described.

Intersection Capacity Utilization

This is the Intersection Capacity Utilization (ICU) for the intersection based on the ICU 2003 method. Full details of the ICU can be found in the topic, Intersection Capacity (ICU) Report in the Synchro Help file. There is also an ICU document and spreadsheet in your Program Files/Trafficware directory.

ICU Level of Service

The ICU Level of Service (LOS) gives insight into how an intersection is functioning and how much extra capacity is available to handle traffic fluctuations and incidents. ICU is not a value that can be measured with a stopwatch, but it does give a good reading on the conditions that can be expected at the intersection.

A letter A to H based on the table and the Intersection Capacity Utilization. Note that the ICU 2003 includes additional levels past F to further differentiate congested operation.

<table>
<thead>
<tr>
<th>LOS</th>
<th>ICU Level of Service</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>≤55.0%*</td>
</tr>
<tr>
<td>B</td>
<td>&gt;55% to 64.0%</td>
</tr>
<tr>
<td>C</td>
<td>&gt;64% to 73.0%</td>
</tr>
<tr>
<td>D</td>
<td>&gt;73% to 82.0%</td>
</tr>
<tr>
<td>E</td>
<td>&gt;82% to 91.0%</td>
</tr>
<tr>
<td>F</td>
<td>&gt;91% to 100.0%</td>
</tr>
<tr>
<td>G</td>
<td>&gt;100% to 109.0%</td>
</tr>
<tr>
<td>H</td>
<td>&gt;109%</td>
</tr>
</tbody>
</table>

Warning Indicators

The lower right cells of the Synchro window indicate potential intersection coding errors or timing problems when Red.

Green indicates no errors.

Conflicts indicates a phase or coincident phase(s) serve conflicting movements. Look at the Protected Phasing row for red phase numbers. No conflict checking is performed on permitted phases.

\(v/c > 1\) indicates that Volume exceeds capacity for one or more movements. It may also indicate volume was coded without lanes or green time. Look at the \(v/c\) row for values greater than 1 or for "No Cap" errors. For congested intersections, a \(v/c > 1\) error may be unavoidable.

Min Err indicates that one or more splits violate minimum timing requirements. Look at the Total Split row for values in red. Also compare the Maximum Split in the PHASING settings to the Minimum split. A Min Err may also occur if timings are too short for pedestrian timings.

Handout

This is Project 1 and the class files can be found in the file ‘C:\Class Files\Level 1\’. Summarize your result for the ‘Exiting Conditions’ on the hand-out sheets.
Time Space and Platoon Dispersion Diagrams

Time-space diagrams can be used to see graphically how traffic flows between intersections. To view a time-space diagram, first click on the desired intersection or the desired link to select it, then press the **Time-Space Diagram** button or the [F7] key.

The Parts of a Time-Space Diagram

Synchro's time-space diagrams display time along the horizontal axis and distance along the vertical axis.

The following information summarizes each part of the time-space diagram above.

- **A** Toolbar- These buttons change the views of the **TIME-SPACE DIAGRAM** window.
- **B** Street Names and Offsets- These are the street names of the intersection shown. The top name is the name of the street with the time-space diagram being shown. The bottom name is the name of the cross street. Underneath the street names is the intersection offset. The offset is referenced to the reference phase even if it is not one of the approaches in the diagram.
- **C** Direction Icon- These icons indicate the direction of the street in question.
- **D** Street and Intersection Diagram- The vertical line represents the street with the time-space diagrams. The horizontal lines are crossing streets.
- **E** Traffic flow lines or Traffic Density Diagram- The diagonal and horizontal lines show traffic flow.
- **F** Timing Bands. The red, green, and yellow bands indicate the phase of the signal for each part of the cycle. The green bands for an actuated signal may start or end early. The times shown are actuated times and this represents the phases gapping out early. Select [Max] to show maximum green times.
Time-Space Options

Scrolling
To scroll or move the time space diagram vertically, use the arrow buttons, the arrow keys, or by clicking and dragging on the diagram (away from the timing bands).

Bandwidth option
The bandwidth option shows arterial bandwidths. Bandwidth is the part of the cycle that allows the vehicles to go through all intersections without stopping. Synchro shows both arterial bands and link bands.

Vehicle Flow Option
This diagram also shows the speed and position of the vehicles. Each line represents one or more vehicles.

Percentile Options
These scenarios represent 90th, 70th, 50th, 30th, and 10th percentile cycles for the hour for which volume data is given. If you looked at 100 cycles, the 90th busiest cycle is the 90th percentile. The 50th percentile represents average traffic conditions.

Show Delays
To show the average delays for each movement and the intersections overall, push in the Show Delays button.

Show Super Saturated
When this option is enabled, lane groups operating above capacity are shown with their queues filled at the beginning of green. When this option is off, the time-space diagram assumes that all queues are cleared at the end of green.

Time-Space Diagram Options
The command Options→Time Space Diagram is used to change the scale of the diagrams, change the flow line colors and turn on or off some of the flow directions or flows to left turns.

Time and Distance Scale
For the time scale, enter a number between 16 and 96.

Enabling Flow Lines and Changing their colors.
Viewing traffic flows for four movements simultaneously can be a bit overwhelming. There are options to limit the movements shown simultaneously.

Adjusting Splits and Offsets
To change an offset for any phase, click and drag on the timing bands away from any phase boundaries. The cursor will change into a hand shape before and during offset adjustment.

To change a split for a phase, click and drag on the timing bands at a phase boundary.

The cursor will change into a splitter shape before and during split adjustment. This feature changes the maximum splits.
Intersection Optimization

Optimize-Intersection Splits

The Optimize→Intersection-Splits command will automatically set the splits for all the phases. Time is divided based on each lane group's traffic volume divided by its adjusted saturated flow rate. The Split Optimizer will respect Minimum Split settings for each phase whenever possible. See page D-18 for additional information.

Optimize-Intersection Cycle Length

The Natural Cycle length is the lowest acceptable cycle length for an intersection operating independently. The natural cycle length appears on the TIMING Settings.

The Optimize→Intersection-Cycle-Length command will set the intersection to the Natural Cycle Length.

The Natural Cycle Length will be one of three possibilities.
1. Shortest Cycle Length that clears the critical percentile traffic.
2. Cycle Length with the lowest Performance Index, provided lowest PI cycle is less than cycle found in (1). This option is used to give reasonable cycles for intersections over capacity.
3. If no cycle is able to clear the critical percentile traffic, but a shorter cycle is able to give satisfactory v/c ratios, the shorter cycle length will be used. This is a special case to handle near capacity intersections with permitted left turns.

Optimize-Intersection Offsets

To change a single intersection's timing plan so that it works best with its neighbors, click on an intersection to select it, then choose the Optimize→Intersection-Offsets command. This command tests all possible offsets and lead-lag combinations. This command chooses the timing plan for this intersection that minimizes delays on links between this intersection and its immediate neighbors.

For each offset and lead-lag combination Synchro will reevaluate the departure patterns at this and surrounding intersections and recalculate delays. Synchro will also recalculate skipping and gap-out behavior at actuated-coordinated intersections.

When optimizing offsets, Synchro will look at offsets every 16 seconds around the cycle. Synchro will take those with the lowest delay score and look at offsets nearby every 4 seconds. Synchro will then take those with the lowest delays and look at offsets nearby every 1-second.

Synchro attempts to provide enough time during the split optimization to clear 90th percentile traffic flows. This ensures enough time is available for volume fluctuations.

If you optimize the cycle length, the splits will be automatically optimized to fit into the new cycle length.

This command only changes the selected intersection. It does not make any changes to surrounding intersections. There may be better timing plans available by changing the timings of surrounding intersections, but Optimize-Intersection Offsets and Phasing will not find them. To find the best timing plans overall, use the Optimize→Network-Offsets command.

Note: Each project does not require every optimization menu command. For instance, whenever you change the cycle length (manually, intersection-optimize or network-optimize) the splits are automatically optimized. Therefore, it would be redundant to optimize the splits after optimizing the cycle length.
Network and multi-system optimization

Syncro contains a number of optimization functions. It is important to understand what each function does and use the optimizations in the correct order.

Step 1: Single Intersection Timing Plans

The first step is to make timing plans for each individual intersection. This is the process of determining the phase sequences, left turn treatments and any other special phasing patterns. If this is an existing condition, the single intersection timing plan may already be established.

Step 2: Partition Network (Optional)

The next step is to divide the network into subsystems. This step is optional. It is up to engineering judgment to decide whether to partition a network. This will change the zone names.

Step 3: Optimize Network Cycle Length

The next step is to determine a system cycle length. It is possible to assign a different cycle length to each zone and create multiple zones (see below).

Step 4: Optimize Offsets, Lead-lag Phasing

After determining a system cycle length (or several cycle lengths), the last step is to optimize offsets. Use the Synchro command OptimizNetwork-Offsets.

Tips to Improve Optimizations

Be sure to set the Maximum Cycle Length using the OptionNetwork-Settings command. Congested intersections may be set to the Maximum Cycle Length in many situations.

If there are permitted left turn movements with a v/c of greater than 1, consider making a protected left turn phase or prohibiting left turns at this intersection.

If you find that there are blocking problems between closely spaced intersections, consider using alternative phase orders, such as lagging lefts, lead-lag phasing, or split phasing. If you set the Allow Lead/Lag Optimize? field in the PHASING settings to “Yes” then Synchro will try both leading and lagging for that phase.

When optimizing Offsets, optimizing the Lead-Lag Phasing slows down the optimization process. If you want a faster optimization, turn off Allow Lead/Lag Optimize?.

The Cycle Length Optimization can take quite a while. Consider limiting the number of cycles evaluated and using the Quick offset option.

Partition Network

Choose OptimizPartition-Network to divide a network into multiple systems. Each intersection is assigned a zone. Existing Zone assignments will be changed. This command does not actually change timings, but it sets up the network to have multiple cycle lengths when Optimizing Network Cycle Lengths.

The partition network optimization calculates Coordinatability Factors (CFs) for each pair of adjacent intersections. Any intersections with a CF above the threshold value are put into the same zone.

The CF value will range between 0 and 100. When choosing a Partitioning strategy the number in parenthesis is the threshold CF. If One System is selected all connected intersections will be placed in the same zone.
Optimize-Network Cycle Lengths

Choose the Optimize→Network-Cycle-Lengths command to optimize cycle lengths for the network.

Optimize Network Cycle Lengths Options

Minimum, Maximum, and Increment Cycle Length: Enter the minimum and maximum cycle lengths to evaluate. The optimizer will evaluate every cycle length between the minimum and maximum at increment intervals. If the values are set to 60, 100, and 10; the optimizer will evaluate cycle lengths of 60, 70, 80, 90, and 100 seconds.

Allow Uncoordinated: This option will recommend some intersections to be uncoordinated. The number in parentheses is the threshold Coordinatablity Factor (CF). Intersections will be made independent when the following apply:

1. CF with all neighbors is less than threshold CF.
2. Space required for one cycle of traffic less than 80% of storage space.
3. If the sum of Minimum Splits exceeds the Evaluation Cycle, the intersection will be set to uncoordinated.

Allow Half Cycle Length: This option will place some intersections at half cycle length. This option can give snappier operation and less delay at less congested intersections. Half Cycle Intersections will be given a cycle length of 1/2 the evaluated cycle. Intersections will be half cycled when they meet the following criteria:

1. Natural Cycle ≤ Evaluation Cycle / 2
2. Space required for one cycle of traffic less than 120% of link storage space.

Preserve Files: With this option a file is saved for each cycle length. These files can be loaded afterwards for evaluation or used for a multi-file comparison report. The files are given the name "filename-050.sy5" where filename is the name of the file and 50 is the cycle length.

Offset Optimization: Choose Quick to evaluate many cycle lengths quickly. Choose Medium or Extensive to analyze several cycle lengths in detail.

Automatic: The automatic option will automatically select the best cycle length based on the cycle with the lowest Performance Index (PI). It is possible to have each zone assigned a different cycle length.

Manual: The manual option will create a table of cycle lengths with MOEs listed. The user can choose the “best” cycle length. Each zone can be assigned its own cycle length or all zones can be assigned a single cycle length.

Manually Selecting a Cycle

After performing a manual cycle length optimization, the SELECT CYCLE LENGTHS window will appear. Each cycle has MOEs listed for Percentile Delay, Stops, Fuel Consumption, Unserved vehicles, Dilemma vehicles and speed.

Master Intersection

In Synchro there is one or zero master intersections for each cycle length. Half cycled intersections share the master. When changing offsets it is possible to combine two masters into the same cycle length and only one intersection will remain master.

A common misconception is that there is one master per zone. This is not true, there is one master per cycle length. Two zones with one cycle length can have only one master, even if they are not physically connected.
Optimize-Network Offsets

The final step to Network optimization is to optimize offsets. This step should be performed after the cycle length has been determined.

Choose the Optimize→Network-Offsets command.

**Scope**

Choose Zone and enter a zone to perform optimizations on a group of intersections. To select multiple zones, separate the zones with a comma.

Choose Entire Network to optimize the entire network.

**Optimizations**

Optimize Splits will perform a Split Optimization for all intersections in the current scope. Cycle lengths are not affected. Perform this step if volumes or geometry has changed since the cycle length has changed.

Offset Optimization Speed controls how many optimization passes are performed and the step size of each pass.

The Step Size controls how many offsets are looked at with incremental offset optimization. Using a value of 1 will check offsets in 1-second intervals. Using a value of 2 will check offsets in 2-second intervals and take less time. It is recommended that offsets be optimized with a step size of 4 first and followed with a step size of 1.

[OK] starts the optimization process. All of the checked optimizations will be performed in order.

Do not select Optimize Splits after performing a cycle length optimization. These values are already optimized and any incremental optimization will be lost.

Allow Lead/Lag Optimize? is enabled for some passes. This feature will try reversing phase orders to improve coordination. This optimization is only performed for phases with Allow Lead/Lag Optimize? set to Yes.
Program Reports

Printing Windows

To print the current window type [Ctrl] + [P]. This will print the currently active Map View, or the TIME-SPACE DIAGRAM to the current printer. When you select the File→Print-Window command from the VOLUME, LANE, TIMING, PHASING, SIMULATION or DETECTOR screen, a report is created containing information from that view.

Select Reports Window

When choosing the File→Create-Report command, the Select Report(s) window appears. From this window you can select the reports to include and options for each report.

Intersection Reports

There are 7 Intersection Reports. These begin with ‘Int:’ for the name in the Select Reports box. These reports provide information about individual intersections. Each of these reports can be customized with the Options panel of the right sides. The Lanes, Volumes, Timings, Phasings and Simulation Settings reports contain the same information found in the data entry screens. The Queues report contains information about queues and blocking.

Intersection Queue Report

The Intersection Queue report contains information about Maximum Queue Lengths, Blocking Information and Queue Delays.

The Queue report shows the 50th Percentile and 95th Percentile Maximum Queue lengths. See the User Guide for further details.

The ~ footnote indicates that the approach is above capacity for the 50th percentile traffic and the queue length could be much longer. The queue length is theoretically infinite and blocking problems may occur.

The # footnote indicates that the volume for the 95th percentile cycle exceeds capacity. This traffic was simulated for two complete cycles of 95th percentile traffic to account for the affects of spillover between cycles.

Queue Delay is an analysis of the affects of queues and blocking on short links.

Base Capacity is the capacity of the lane group if unimpeded. Capacity is the lane group saturation flow multiplied by the lane group green to cycle ratio.
The **Starvation Capacity Reduction** is the reduction to the base capacity due to starvation.

**Spillback Capacity Reduction** is a reduction to the base capacity caused by a short downstream link becoming filled up.

**Storage Capacity Reduction** is a reduction to the base capacity caused when turn pockets cannot accommodate queue lengths.

**Reduced v/c Ratio** is the modified volume to capacity ratio with the adjustments to the base capacity.

**Intersection Capacity (ICU) Report**

The Intersection Capacity Utilization provides a straightforward method to calculate an intersection's level of service. The method simply takes a sum of the critical movements volume to saturation flow rates.

ICU is an ideal solution for traffic planning purposes. Its intended applications are for traffic impact studies, future roadway design, and congestion management programs. The ICU is not intended for operations or signal timing design. The primary output from ICU is analogous to the intersection volume to capacity ratio. Other methods such as Synchro and the HCM should be used for operations and signal timing design.

The ICU does not provide a complete picture of intersection performance, but it does provide a clear view of the intersection's volume related to its capacity. Compared to delay based calculations, the ICU is relatively easy to calculate and does not include the opportunities for guessing and manipulation found in the HCM.

The ICU is timing plan independent. It makes no analysis about the currently implemented signal timing plan. The ICU can be applied to an unsignalized intersection and give information about the ultimate capacity of an unsignalized intersection if it were signalized.

**HCM Signal Report**

This report provides a full implementation of the HCM 2000 Signalized Operations method.

Synchro delay calculations (Int: Reports and TIMING Settings) will differ from the HCM Signal Report based on differences in the methodology. Synchro uses a percentile delay method for calculating the delay for signalized intersections. Details on this methodology can be found in the Synchro Help topic "The Percentile Delay Method". The HCM Signal Report strictly follows the methods of the year 2000 Highway Capacity Manual, Chapter 16.

Refer to the note on page C-1 for additional information.

**HCM Unsignal Report**

The HCM Unsignalized Report is based on the HCM 2000 Chapter 17.

**Arterial Level of Service Report**

The Arterial Level of Service report contains information about the speed and travel time for an arterial. This report mirrors the reports used in the Arterials section of the HCM (year 2000), Chapter 15 with concepts defined in Chapter 10. The Arterial report can also be compared with field travel time studies.

A report is created for each direction of the arterial.
Network Measures of Effectiveness Report

The MOE reports display quantitative information about the performance of intersections and the network.

The MOEs can include delays, stops, fuel consumption, queuing penalty, dilemma vehicles and emissions.

The network reports can display information about each approach, each intersection, for an arterial, and for the entire zone or network selected.

Multi-File Comparison Report

The Multi-file Comparison Report is used to compare multiple alternatives (files) side-by-side.

The report could be used to compare a before and after condition, or the report can be used to compare MOEs for two or more different timing plans.

The first page of the comparison report lists each alternative with its scenario information and basic statistics.

Succeeding pages list the MOEs with one column for each alternative. The MOE information follows all of the rules for the Network report.

To create a multi-file comparison report, choose ‘Detailed Multifile Comparison’ in the Select Reports window and select the MOE’s that you want to include. Then select [Print] or [Preview] and a window will appear asking which files to compare. If you do not see your files, type *.syn (*.syn for Synchro 6 files) in the File Name box. All of the files that you want to compare must be in the same directory. When you see the files you want to compare, click on the first one, then hold the [Ctrl] key and select the second, third, fourth and so on and select [Open].

Phases: Timings Report

Timing Report, Sorted by Phase Number option provides information about the signal timing parameters determined by Synchro.

Most of these values are the same values shown in the TIMING settings or PHASING settings.

The Timing report (Phases: Timings) also includes a start time, an end time, a yield/force off and yield/force off 170. These times are phase references to the beginning of the system clock. The 170 yield (to the coordinated phase) is referenced to the beginning of the flashing don’t walk.

Actuated Start and Green Times Summary

The Actuated Phase Start and Green summary report shows the green time for each phase along with the phases' start time. This information is provided for each of the five percentile scenarios. This report is helpful for looking at actuated signals in coordination, to see if phases may be starting early.

Actuated: Details

The Actuated Phase Start and Green summary report shows the green time for each phase. This information is provided for each of the five percentile scenarios. This report is helpful for looking at actuated signals to see the range of green times.

Actuated Phase Details

The Actuated Phase Details report shows the green and yellow time for each phase alongside the time to clear the queue and the time to gap out. This information is provided for each of the five percentile scenarios. This report is helpful to observe in detail the operation of actuated phases.
Permitted Left Turn Factors Report

The Permitted Left Turn Factors report provides information about the lanes and saturation flow rates. It is roughly equivalent to the HCM's Supplemental Worksheet for Permitted Left Turns.

For details on all of these values, refer to the 1997 HCM, pages 9-17 to 9-22. The value Flt is the permitted left turn factor that is seen in the LANE window.

Coordinatability Analysis Report

The Coordinatability Analysis report gives information about Coordinatability factors and elements used to calculate them.

Each element that affects the Coordinatability Factor (CF) is shown, along with the affect it has on the CF. A CF ranges from 0 to 100 or more. Any value above 50 means that coordination is recommended. The higher the CF, the more likely that this link will benefit from coordination.

The factors used to determine Coordinatability are as follows:

- Travel Time
- Traffic to Storage Space
- Proportion of Traffic in Platoon
- Main Street Volume
- Increase in Cycle Lengths needed for coordination

FLT is calculated based on maximum green times rather than actuated green times. This may cause the Synchro FLT to vary slightly from the HCM calculations.
**Synchro Integration with SimTraffic**

SimTraffic is a companion product to Synchro for performing microscopic simulation and animation. SimTraffic uses a Synchro *.syn file for input.

SimTraffic includes the vehicle and driver performance characteristics developed by the Federal Highway Administration for use in traffic modeling. The underlying formulas represent over 20 years of research into traffic modeling.

**SimTraffic Operation**

**Loading Files**

Select the File-Open button or the File→Open menu command to load a file. SimTraffic 7 uses Synchro 7 style *.syn files for data inputs.

If you are working with a file in Synchro, you can start SimTraffic by pressing the SimTraffic-Animation button or pressing [Ctrl]+[G].

**Recording and Playback**

**Seeding Network**

After a file is loaded, the network is seeded. Network seeding fills a network with vehicles, so that there will be vehicles in the network when simulation begins. The length of seed time can be changed with Options→Intervals-and-Volumes command.

**Simulation Recording**

In SimTraffic there are three ways to create traffic simulations. Simulations can be recorded and subsequently played back. Alternatively, simulations can be created while animating.

- The Record-Simulation button or [Ctrl]+[E] will perform simulation and record information for animation, reports, and static graphics. The length of time recorded can be changed with the Options→Intervals-and-Volumes command.

- The Simulate-While-Playing button ([F5]) will simulate traffic while animating (SimPlay). The SimPlay option is useful for quickly viewing traffic. Simulations created with SimPlay cannot be used for reports and static graphics.

In many cases, it is possible to change traffic volumes or signal timings and simulate while playing without re-seeding the network. This makes it possible to simulate many similar timing plans quickly. To change data without reseeding, it is necessary to start SimTraffic from Synchro.

**Playback**

The Speed-Control box shows the current speed and allows the user to change the speed quickly. Click on the center red bar to stop playback or SimPlay. Pressing [F2] will also pause playback or SimPlay.

The Stop Simulation button [F2] will stop the simulation playback.

Clicking on the right bars will play or SimPlay at 1/2x, 1x, 2x, 4x, and 8x speed. If simulation data is recorded, it will be played back, otherwise new simulation data will be SimPlayed. The simulation may not actually play at the full speed with a large network or on a slow computer. To speed animations, consider animating a small part of the network.

Clicking on the left bars will play in reverse at 8x, 4x, 2x, 1x, and 1/2x speed.
The Go-Back-in-Time-to-Beginning-of-Recorded-History button or [<] key returns to the start of recorded history.

The Frame-Reverse button or [-] key takes the animation back 0.5 seconds.

SimTraffic simulates traffic at 0.1 s increments but only records traffic data at 0.5 increments. A frame is therefore 0.5 s.

The Frame-Advance button or [+] key takes the animation forward 0.5 seconds.

SimTraffic simulates traffic at 0.1 s increments but only records traffic data at 0.5 increments. A frame is therefore 0.5 s.

The Skip-to-the-End-of-Recorded-History button or [>] key sets the animation at the end of recorded history.

The Playback-Time box shows the starting and ending times of recorded history on the left and right sides. The center number indicates the current animation time. The needle in the playback time box can be dragged to quickly go to a specific time.

### Multiple Simulation Runs

The Record-Multiple Runs button or [Ctrl]+[M] will perform and record a simulation on multiple runs. A dialog will appear allowing the user to select the number of runs to simulate and record and the starting random number seed.

The random number seed will be incrementally increased by one for the simulated runs. For instance, 1, 2, 3, 4 and 5 if starting from 1 with 5 runs.

The Run Number of Recorded History will allow the user to load a recorded history file if multiple runs have been performed. Choose the number of the run you would like to animate with the drop down list. The number will be the random seed number that was used. It is possible to have a blank value in the drop-down list. This indicates a simulation run without a run number extension.

In the reports, the user is allowed to have the report generator average the results for some of all of the runs performed.

### History Files

SimTraffic records the animation data into a history file. Normally this file has the same name as the *.syn file but has the extension hst. If you have recorded multiple runs (see above), the hst file will be formatted as filename-#.hst. The '#' will indicate the random seed number that was used during the recording.

### Making Presentations with Prerecorded Data

If you are planning to make a presentation, it is helpful to have a *.hst file with the animations pre-recorded. To insure that the *.hst file is valid and does not require re-seeding, close SimTraffic and restart SimTraffic to verify that the history file can be loaded without re-seeding.

When copying files between computers or directories, be sure to copy the *.syn, *.sim, *.hst and image files (if appropriate) so that all data is transferred. The demo version can play but not record history files.

Sometimes the *.hst file may need to be destroyed or may require re-recording. The following actions can render a *.hst file invalid.

- Changing data in the *.SYN file. Zoom settings are exempt.
- Changing any simulation options or parameters in SimTraffic. Map Settings and zoom positions are exempt.
- Changing the data files if volume or timing data is used.
- Use the SimTraffic-Animation button in Synchro to change data without re-seeding.
Analyzing Part of a Network or a Single Intersection with SimTraffic

SimTraffic analyzes all intersections in a file or network. There is no provision for modeling part of a network or zone within a file.

To analyze part of a network, do the following:

1. In Synchro, select the desired intersection(s) on the map. Multiple intersections can be selected by dragging a rectangle around them.
2. Choose the File→Save-Part command.
3. Start SimTraffic from the Windows start bar and Open the sub-network file.

Map Settings

Use the command Options→Map-Settings to change the appearance of the map.

Map Zooming and Scrolling

To scroll around the map, choose the Pan button or press the [End] key. To deactivate, select the button again or press [Esc]. In addition, holding the mouse wheel button down will allow you to drag the map.

To view the map closer, choose the Zoom-In button or press [Page Down]. It may be necessary to scroll to put the map in the center of the MAP view first.

To view more of the map, choose the Zoom-Out button or press [Page Up].

To view the entire map, choose the Zoom-All button or press [Home].

To view a specific section of the map, use the Zoom-Window button or press [Ctrl]+[W]. Then click on the upper-left corner of the viewing area. Then click on the lower-right corner of the viewing area.

To view the map at a specific scale, use the Zoom-Scale button. Then enter the desired scale to view the map in feet per inch (meters per inch). This command assumes 100 pixels per inch on your screen.

To return to the previous view, press [Ctrl]+[Bksp].

Signal Status

Click with the mouse in the middle of the intersection to display the status of an actuated or pretimed signal. Click in the Signal status window and press [delete] to close the window.

Vehicle Status

Click with the mouse on a vehicle to display the status of a vehicle. Vehicle status can be used to help explain vehicle behaviors. Click in the Vehicle status window and press [delete] to close the window.

Reports, Graphics, and MOEs

To create a report select the File→Create-Report command. Select the reports desired. The following sections describe the reports available.

Simulation Summary Report

The Simulation Summary report lists the intervals and their properties, and some overall statistics about the number of vehicles serviced.
The summary report can be used to keep track of the intervals simulated, the volume adjustments made, and the timing plan(s) used.

**Measures of Effectiveness**

**Total Delay** is equal to the travel time minus the time it would take the vehicle with no other vehicles or traffic control devices.

**Delay per Vehicle** is calculated by dividing the total delay by the Number of Vehicles.

The **Number of Vehicles** is not a fixed number because some vehicles are in the area analyzed before the interval begins and some are in the area after the end of analyzed after the interval ends.

The **Stopped Delay** is the sum of all time slices where the vehicles are stopped or traveling at less than 10 ft/s (3 m/s). Normally the Stopped Delay will be less than the total delay. Stopped delay also includes all time spent by denied entry vehicles while they are waiting to enter the network.

**Stop Delay/Vehicles** is calculated by dividing Stop Delay by the Number of Vehicles.

The **Total Stops** is a count of vehicle stops. Whenever a vehicle's speed drops below 10 ft/s (3 m/s) a stop is added. A vehicle is considered going again when its speed reaches 15 ft/s (4.5 m/s).

**Stops /Vehicles** is calculated by dividing the number of Stops by the Number of Vehicles.

The **Travel Distance** is simply a summation of the vehicle distance traveled. This distance includes the curve distance within intersections.

The **Travel Time** is a total of the time each vehicle was present in this area. The travel time includes time spent by vehicles Denied Entry.

The **Average Speed** is calculated by dividing Total Distance by Total Time. Average Speed is weighted by volume and includes stopped time and denied entry time. The time use in calculation for Average Speed does not include time spent by denied entry vehicles while they are waiting to enter the network. Average speed may thus be higher than Total Time divided by Total Distance.

**Fuel Used** is calculated with the fuel consumption tables. The fuel used in each time slice is determined by the vehicle's fleet (car, truck, or bus), speed, and acceleration.

The **Fuel Efficiency** is calculated by dividing the Total Distance by the Fuel Used.

**Emissions** data are calculated with the vehicle emission tables. The vehicle's speed and acceleration determine the emissions created in each time slice. There is no emission tables available for trucks and busses. SimTraffic assumes trucks and busses emit exhaust at three times the rate of cars.

**Vehicles Entered** and **Vehicles Exited** is a count of how many vehicles entered and exited the link or area in the interval(s). If this is a network or arterial summary, the Vehicles Entered and Vehicles Exited do not count a vehicle moving from one intersection to the next within the arterial or network. The Entered and Exited counts for a network or arterial will thus be less than the sum of the counts from each intersection.

The **Hourly Exit Rate** is the Vehicles exited at an hourly rate. If the intersection is above capacity and the input volume is not constrained upstream, this value might be used as the capacity for this movement.

**Denied Entry** is a count of vehicles that are unable to enter a link due to congestion. Denied Entry includes external links and mid-block vehicle sources. The report lists the number of vehicles denied entry at the start and end of the period. This is useful to see if congestion is getting worse or better. Denied Entry can also be used to determine the
Network Throughput. In a congested network lower values of Denied Entry indicate increased throughput.

Density is the average distance per vehicle over the simulation period. It is only available by-lane, and by-approach but not by-movement; multiple movements can share a lane.

Occupancy is the average number of vehicles in a lane or approach over the simulation period.

Queuing and Blocking Report

The Queuing and Blocking report gives information about the maximum queue length for each lane and the percentage of time critical points are blocked.

A vehicle is considered queued whenever it is traveling at less than 10 ft/s (3 m/s). A vehicle will only become “queued” when it is either at the stop bar or behind another queued vehicle.

The Maximum Queue is the maximum back of queue observed for the entire analysis interval. The Average Queue is average of all the 2 minute maximum queues.

A standard deviation is also calculated using the sum of squares for each 2 minute interval. The 95th Queue is equal to the Average Queue plus 1.65 standard deviations. The 95th Queue is not necessarily ever observed, it is simply based on statistical calculations.

Queuing Performance Report

The Queuing Performance report gives information about the maximum queue length for each lane and the percentage of time critical points are blocked.

A vehicle is considered queued whenever it is traveling at less than 10 ft/s (3 m/s). A vehicle will only become “queued” when it is either at the stop bar or behind another queued vehicle.

The Maximum Queue is the maximum back of queue observed for the entire analysis interval. The Average Queue is average of all the 2 minute maximum queues.

A standard deviation is also calculated using the sum of squares for each 2 minute interval. The 95th Queue is equal to the Average Queue plus 1.65 standard deviations. The 95th Queue is not necessarily ever observed, it is simply based on statistical calculations.

Upstream Block Time is the proportion of time that the upstream end of the lane is blocked. The Queuing Penalty is a rough measure of how many vehicles are affected by the blocking. Storage Bay Distance is the length of a turning bay. Storage Block Time is the proportion of time that a lane is queued at the top of the storage. B### is a column that is not always present and is used for reports on the queue for a bend link.

Actuated Signals, Observed Splits Report

The actuated signal report displays information about the actual times observed in actuated signals. This report can be used to show how an actuated signal will perform with detailed modeling. This report can be helpful to compare the affects of adjusting gap settings, detector layouts, recalls and so on.

Static Graphics

To display static graphics, choose the Graphics→Show-Static-Graphics command. Select the display desired.
SimTraffic can create a 3D file which can be viewed with the Trafficware 3D Viewer. The three primary modes of the viewer for playback of SimTraffic data in a 3D environment include scene, ride, and track. The ability to create scenery to enhance the default background is also available in the 3D Viewer.

To create the 3D file, use the command **Animate→Create 3D Graphics File**. A file with an S3D extension will be created in your project directory.

Use the **3D Viewer** button to launch the 3D Viewer application. Refer to Chapter 25 of the Synchro Studio User Guide for full details on using 3D Viewer.

A Scene is a three-dimensional rendering of a SimTraffic network. A scene is generated when the user creates a 3D graphics file using SimTraffic.

**Create Digital Videos**

3D Viewer can be used to create digital video in .AVI format. Digital video can then be copied to other computers for playback, even if 3D Viewer is not installed.

3D Viewer generates digital video are based on “Tours”. Tours can then be used as input to the video generation process.

**Add Buildings and Scenery**

Users can add buildings and scenery to 3D Viewer scenes to create realistic simulations. To add a building, tree or other model, navigate to the location in the scene near the point where the model is to be placed. Select the model from a model list.
D. Level II

Calculations

In this section, some of the calculations used by Synchro are discussed.

Delay Calculations

In Synchro, there are two options for reporting the intersection delays, the Synchro Control Delay or the HCM Signals delay. The Delay that is shown in the TIMING Settings and the ‘Int:’ reports are the Synchro Control Delays (Percentile Delays). To see the HCM delay, the user can create a HCM Signals Report (use the command File→Create-Report and choose the ‘HCM Signals’ in the Select Reports window). This report provides a full implementation of the 2000 HCM methodology. The following sections will further define these calculations.

HCM Signals Delay Calculation

When you use the command File→Create-Report and choose the ‘HCM Signals’ in the Select Reports window, you will get a HCM Signals report. This is based on the methods of the year 2000 HCM. Based on this method, one cycle length is used to represent the analysis period. Therefore, Synchro will calculate an actuated cycle length and green times. The g/c ratio, v/c ratio and delay calculations are based on the actuated green times and cycle length.

Synchro Control Delay (The Percentile Delay Method)

In Synchro, the delay shown in the TIMING Settings is the Synchro Control delay. If you create a report other than the HCM Signal Report, the delay shown will be the Synchro Control delay. This is based on the Percentile Delay method. Basically, the Percentile Delay method calculates the delay for five percentile volume levels (10th, 30th, 50th, 70th and 90th). The delay result is then the weighted average of the five percentile scenarios.

Percentile Scenarios

To account for variations in traffic, Synchro models traffic flow under five percentile scenarios, the 90th, 70th, 50th, 30th, and 10th percentile scenarios based on a Poisson distribution.

The traffic volumes for each scenario are adjusted up or down according to the following formulas.

The expected number of vehicles, \( \lambda \), is the hourly flow rate divided by the number of cycles per hour.

\[
\lambda = \frac{v \cdot C}{3600}
\]

\( v = \) Volume (vph)
\( C = \) Cycle Length (s)

The variance, or standard deviation, in traffic is the square root of the expected number of vehicles for a Poisson arrival.

\[
\rho = \sqrt{\lambda} = \text{standard deviation in expected arrivals per cycle}
\]

The expected number of vehicles for a given percentile can be calculated using a Poisson distribution. A Normal Distribution can be used if the expected number of vehicles is greater than 6. This gives the formula:

\[
v_P = (\lambda + z\rho) \cdot \frac{3600}{C}
\]

\( C = \) Cycle Length (s)

Important: When you input the green times in the TIMING Settings, these are the Maximum Splits for any actuated movement.

For example, assume you have phase 1 EBL that you entered a Maximum Split of 20 seconds. If the movement is actuated, it may not receive this full 20 seconds. Look at the Actuated Effective Green time to see the actual time used in the calculations. If you would like Synchro to use this full 20 seconds, then set the Recall to Max.

If 100 cycles are observed, the 90th percentile cycle will represent the 10 busiest cycles. Each of these scenarios will represent 20% of the cycles actually occurring.
$z$ is the number of standard deviations needed to reach a percentile from the mean. It can be determined from this table.

<table>
<thead>
<tr>
<th>Percentile</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>-1.28</td>
</tr>
<tr>
<td>30</td>
<td>-0.52</td>
</tr>
<tr>
<td>50</td>
<td>0</td>
</tr>
<tr>
<td>70</td>
<td>0.52</td>
</tr>
<tr>
<td>90</td>
<td>1.28</td>
</tr>
</tbody>
</table>

The simplified formula to determine adjusted volumes is thus:

$$v_P = v + z \times \sqrt{\left(\frac{v \times C}{3600}\right)} \times \frac{3600}{C}$$

with $v_P \geq 0$

Using five scenarios instead of one has several advantages. Even though an approach is below capacity, it may be above capacity for the 90th percentile traffic. By modeling the 90th percentile traffic, it is possible to better model nearly saturated intersections.

Using multiple scenarios allows actuated signals to be modeled under multiple loading. The complex operation of actuated signals will vary under the five scenarios and give a range of expected green times over the course of an hour.

Refer to the Calculations Handout ‘Percentile Flow’. Also, refer to the sample file ‘C:/Class Files/Level 2/01 Calculations.xls’.

**Actuated Signal Considerations**

To estimate the delay for actuated signals, it is necessary to determine how skipping and gapping behavior will change their timings. These actuated timings are then used with the Percentile Delay formulas.

The key to determining actuated behavior is to predict if each phase will be skipped and when each phase will gap out. Once these behaviors are determined, the green and red times from the actuated signals can be used to model delays.

**Determine Skip Probability.** Synchro assumes a phase will be skipped if there is a greater than 50% chance of zero vehicles during red time.

Refer to the Calculations Handout ‘Skipping’. Also, refer to the sample file ‘C:/Class Files/Level 2/01 Calculations.xls’ and the Synchro file ‘C:/Class Files/Level 2/01 Calc Examples.syn’.

**Determine Queue Clear Time.** This is the startup lost time plus the service time for any vehicles that arrived during red plus vehicles arriving during the clearance time.

Refer to the Calculations Handout ‘Queue Clear’. Also, refer to the sample file ‘C:/Class Files/Level 2/01 Calculations.xls’ and the Synchro file ‘C:/Class Files/Level 2/01 Calc Examples.syn’.

**Determine Time to Gap-Out.** This is the time from when the queue clears until there is a 50% chance of gap-out. It is dependent on the detector placement and vehicle extension time.

Refer to the Calculations Handout ‘Gap Time’. Also, refer to the sample file ‘C:/Class Files/Level 2/01 Calculations.xls’ and the Synchro file ‘C:/Class Files/Level 2/01 Calc Examples.syn’.
Percentile Delay Summary

The basic premise of the Percentile Delay Method is that traffic arrivals will vary according to a Poisson distribution. The Percentile Delay Method calculates the vehicle delays for five different scenarios and takes a volume weighted average of the scenarios. The five scenarios are the 10th, 30th, 50th, 70th, and 90th percentiles. It is assumed that each of these scenarios will be representative for 20% of the possible cycles.

- For each scenario, traffic for each approach is adjusted to that percentile.
- If the signal is actuated or semi-actuated, the skipping and gap-out behavior for these traffic conditions are used to determine the green times for each scenario.
- If the signal is in coordination, an arrivals flow pattern is calculated to account for the affects of coordination.
- Delays are calculated using the adjusted volumes and calculated green times.
- Estimating actuated operation or coordination arrivals may require that the calculations be performed iteratively.
- If the signal is near-saturation or above saturation, additional time will be added to account for vehicles carried over between cycles.

How do Synchro Delays compare to the HCM Signal Report and to the HCS?

Often, users will ask how Synchro delays compare to the HCM Signal delay and to the Highway Capacity Software (HCS) delays. Consider a particular example. The results presented below are for intersection 4 from the file ‘C:\Class Files\Level 2\01 Prob 1.SYN’.

For the table below, the delays are shown of intersection 4 for the individual movements and the intersection total. The signal is Actuated-Coordinated. The results are shown below.

<table>
<thead>
<tr>
<th>Movement</th>
<th>EBL</th>
<th>EBT</th>
<th>WBL</th>
<th>WBT</th>
<th>NBL</th>
<th>NBT</th>
<th>SBL</th>
<th>SBT</th>
<th>Total</th>
<th>LOS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Synchro Delay</td>
<td>5.5</td>
<td>6.4</td>
<td>31.8</td>
<td>7.3</td>
<td>26.8</td>
<td>39.2</td>
<td>90.8</td>
<td>34.2</td>
<td>16.6</td>
<td>B</td>
</tr>
<tr>
<td>HCM Signal Delay</td>
<td>5.1</td>
<td>6.0</td>
<td>24.3</td>
<td>6.7</td>
<td>25.6</td>
<td>36.7</td>
<td>80.1</td>
<td>33.1</td>
<td>15.1</td>
<td>B</td>
</tr>
<tr>
<td>HCS Delay</td>
<td>5.4</td>
<td>5.9</td>
<td>8.7</td>
<td>4.3</td>
<td>25.3</td>
<td>36.4</td>
<td>60.3</td>
<td>32.8</td>
<td>12.8</td>
<td>B</td>
</tr>
</tbody>
</table>

All scenarios show a LOS of B with similar Total Intersection delay results. Some of the differences between the methods are due to how the delays are calculated.

Below is a summary of some of these differences.
<table>
<thead>
<tr>
<th>Item</th>
<th>Synchro</th>
<th>Synchro HCM Report</th>
<th>Highway Capacity Software (HCS)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percentile Method (see note 1)</td>
<td>Synchro uses a Poisson distribution to determine five representative volume levels (10th, 30th, 50th, 70th and 90th Percentiles)</td>
<td>Uses a single volume analysis. This single volume would be the same as Synchro's 50th Percentile Volume.</td>
<td>Uses a single volume analysis. This single volume would be the same as Synchro's 50th Percentile Volume.</td>
</tr>
<tr>
<td>Actuated Green Inputs (see note 2)</td>
<td>In Synchro, the user inputs the actuated parameters such as minimums and maximums. The Actuated Green time is calculated for five percentile scenarios.</td>
<td>This will use the average of Synchro's five Percentile green times.</td>
<td>In traditional HCM software, the user must determine and enter the actuated green times.</td>
</tr>
<tr>
<td>Dual Ring Control (see note 3)</td>
<td>Uses Dual Ring</td>
<td>Uses Dual Ring</td>
<td>Uses Single Ring</td>
</tr>
<tr>
<td>Progression Factor (PF) (see note 4)</td>
<td>Synchro explicitly calculates the PF based on upstream arrivals (via integration, see note 4)</td>
<td>The HCM Report will calculate the PF from Synchro Percentile integration. This is the Percentile Delay Coordinated divided by the Percentile Delay Uncoordinated.</td>
<td>The HCS asks the user to enter an Arrival Type from 1 to 6.</td>
</tr>
<tr>
<td>Right Turn on Red (RTOR) (see note 5)</td>
<td>Synchro calculates the RTOR and makes a saturation flow adjustment. This will increase the capacity for the movement.</td>
<td>The HCM methods subtract the RTOR volume from the analysis. (see note 5)</td>
<td></td>
</tr>
<tr>
<td>Queue Delay (see not 6)</td>
<td>Synchro includes a component for Queue Delay.</td>
<td>The HCM methods do not include a Queue Delay component.</td>
<td></td>
</tr>
</tbody>
</table>

1. **Percentile Method.** Generally, the higher volume percentile delays will be washed out by the lower volume percentile delays and the result will be close to the HCM result. That is, if all other variables are constant.

2. **Actuated Green Inputs.** For the case study, the signal timings were transferred from Synchro to the HCS. Synchro will transfer actuated green times, not maximums or minimums. However, if the data is hand entered in the HCS, this can be a large cause for differences in results.

3. **Single Ring vs. Dual Ring.** The HCS requires the timing to be in single ring format. Synchro (both methods) calculate delay with dual rings. In practical terms, if yellows overlap for opposing lefts, the HCS requires you to use the same time for the lefts and throughs (see the image below).

In the case study, notice that the EBL and WBL values differ greatly between the Synchro methods (Percentile and HCM Signal Report) when compared with the HCS. This has to do with Synchro using dual ring control (even for the HCM Signal Report).
4 **Progression Factor.** The difference between the HCM Signal report and the HCS is likely due to the handling of the progression factor (PF). In the HCS, the PF is a value between 1 and 6. This value is then used, along with the g/C ratio, to look up the Progression Adjustment Factor in Exhibit 16-12 of the HCM. In Synchro (even with the HCM Signals report), the PF is explicitly calculated (see figure below). Therefore, there will be some slight differences in the determination of this PF. Both methods are valid, but they will give slightly different results. This can be tested by isolating the intersection (delete upstream node around the intersection) so that all arrivals are uniform (arrival type 3 in the HCS) and PF 1 in the HCM Report of Synchro.

5 **RTOR.** In Synchro, the RTOR is a saturation flow increase. For the HCM methods, the RTOR is a volume reduction. These RTOR vehicles that are excluded are often low delayed vehicles so the only ones left are those that are getting delayed. Also, the result shown is the Delay per Vehicle. Since the HCM method has a higher aggregate delay, and a lower number of vehicles in the denominator, the delay per vehicle will be higher.

6 **Queue Delay.** Synchro adds delay caused by spillback and starvation between adjacent, closely spaced intersections. The HCM methods do not account for spillback or starvation. Note: Neither method accounts for spillback out of turn pockets.
Advanced Inputs

In this section, some of the advanced input features of Synchro and SimTraffic will be discussed.

Phase Templates

Phase templates allow phase numbers to be set automatically. Below is the Synchro default.

To edit the phase templates, use the menu command Options→Phase-Templates→Edit-Template-Phases.

Enter phase numbers for each through and left movement. Local standards may have the phases mirrored from Synchro’s defaults. Use default phase templates to setup phase numbers matching the agencies standard phasing scheme.

Ring and Barrier Designer

To activate, use the menu command Options→Ring-and-Barrier Designer.

The Ring and Barrier Designer allows up to 32 phases to be entered in one of 64 fields. This allows for the modeling of complex phasing strategies. Phase numbers are entered into the appropriate barrier, ring and position (BRP) fields in the four rings and four barriers.

The following displays the default phase assignments within the Ring and Barrier Designer. The values in the table can be modified to meet your particular needs. To revert back to the default phasing layout, select the Standard button.

When to use:
- Group Control (Multiple intersections on one controller)
• 5 or more legs
• Single ring controller, more than 4 phases
• Diamond interchange
• More than 9 phases

Not needed for:
• Split phasing
• Lagging phases
• Standard 8 phase controller
• Single ring controller up to 4 phases
• 8 phase controller + 9
• Many two intersection configurations

The rules to consider for the Ring and Barrier Designer are:

A **ring** is a term that is used to describe a series of conflicting phases that occur in an established order. Phases from any ring are sequential and cannot time with the other phases within the ring.

A **barrier** (compatibility line) is a reference point in the preferred sequence of a multi-ring controller unit at which all rings are interlocked. Barriers assure there will be no concurrent selection and timing of conflicting phases for traffic movements in different rings. All rings cross the barrier simultaneously to select and time phases on the other side.

A phase within a given ring can operate with any phase in any other ring within the same barrier. The graphic below illustrates the 64 positions allowed by Synchro. The number, such as 111, shown in the box indicates the Barrier-Ring-Position (BRP). So, 123 indicates barrier 1, ring B, position 3.

```
<table>
<thead>
<tr>
<th>Ring A</th>
<th>Barrier 1</th>
<th>Ring B</th>
<th>Barrier 2</th>
<th>Ring C</th>
<th>Barrier 3</th>
<th>Ring D</th>
<th>Barrier 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>111</td>
<td>211</td>
<td>311</td>
<td>411</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>112</td>
<td>212</td>
<td>312</td>
<td>412</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>113</td>
<td>213</td>
<td>313</td>
<td>413</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>114</td>
<td>214</td>
<td>314</td>
<td>414</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>121</td>
<td>221</td>
<td>321</td>
<td>421</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>122</td>
<td>222</td>
<td>322</td>
<td>422</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>123</td>
<td>223</td>
<td>323</td>
<td>423</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>124</td>
<td>224</td>
<td>324</td>
<td>424</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>131</td>
<td>331</td>
<td>431</td>
<td>141</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>132</td>
<td>332</td>
<td>432</td>
<td>142</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>133</td>
<td>333</td>
<td>433</td>
<td>143</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>134</td>
<td>334</td>
<td>434</td>
<td>144</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>141</td>
<td>441</td>
<td>141</td>
<td>241</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>142</td>
<td>442</td>
<td>142</td>
<td>242</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>143</td>
<td>443</td>
<td>143</td>
<td>243</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>144</td>
<td>444</td>
<td>144</td>
<td>244</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

So, given the rules, the phase placed in 111 MUST be allowed to operate with a phase in 121, 122, 123, 124, 131, 132, 133, 134, 141, 142, 143 and 144.

**Example - Twice Per Cycle Left Turns Example**

For this example, refer to the file ‘C:\Class Files\Level 2\03a Twice per cycle left turns.SYN’.

One problem often experienced during long cycle lengths is the situation where a queue in a left-turn lane backs up into a through lane and reduces the capacity of the through movement. One option is to use a "Twice Per cycle Left-Turn" (TPCLT) to reduce this left-turn "spill-over" problem. During TPCLT, a protected left-turn phase is serviced twice per cycle as a leading and lagging left-turn that minimizes the blockage problem for the lagging through movement.

**TPCLT Operation**

This operation differs from conditional-service that only allows a protected left-turn phase to be re-serviced if the opposing through movement gaps out. TPCLT is typically used during congested periods when all phases tend to max out. For this example, the desired TPCLT sequence is as follows:

80" cycle / EBL is the Twice Per Cycle Left-Turn (TPCLT).
In Synchro, you would create dummy phase (call it phase 25) that operates in Ring B, barrier 1 as shown in the Ring and Barrier Designer below.

![Ring and Barrier Designer](image)

Next, it is just a matter of specifying that the EBL phase operates during phase 5 and phase 25. To do this, enter a 5 then a 25 (separated with a space, comma or ‘+’ symbol) in the Protected Phases row for the EBL.

Notice that the left-turn is now serviced twice per cycle using phase 5 and 25. The resulting Splits and Phasing diagram is as follows (03b Twice per cycle left turns. SYN):

![Splits and Phasing diagram](image)

**Yield Points**

The Yield Point affects when the Coordinated Phases will “yield” to side street phases. This setting affects whether there is a single yield point for all phases; or multiple yield points.

The Figure below illustrates how a single yield point works. The main street phases have a single scheduled end time. If the next up phases have no calls, the other phases start at this point. If there are no calls for any of the phases 3, 7, 4 and 8; phases 1 and 5 can start early and the signal will return to the main street phases sooner.
The next figure illustrates how yield point By Phases works. The main street phases stay on until the scheduled start time of a conflicting phase. If phases 3 and 7 have no calls, the signal will not yield to phases 4 and 8 until their scheduled start times.

Flexible yield points allow the signal to yield any time between the single point and the phases scheduled start time. Flexible Yield Points can be useful with low volume side streets; the side streets have a wider range of time to yield the signal.

Using a Single Yield Point in conjunction with Inhibit Max makes the most time available for side street phases. By Phase can be helpful when providing coordination to side street phases. It is sometimes possible for the phase to be skipped because its yield time occurs before the platooned traffic arrives.

With modest amounts of traffic on one of the next up phases (phases 3 and 7 in the above examples), the signal will usually yield at the first available point and act like the single yield point. The other options are more applicable for lower volume side phases (200 vph or less).

The Yield Point is closely related to Inhibit Max, and Actuated Main street phases.

If the main street phases are coordinated, use a single or flexible yield point. Otherwise the main street phases will not yield early. The exception being for lead-lag phasing.

**Coordinated Recall**

**Coordinated Maximum (C-Max):** Used with coordinated signals only. This option is available for phases selected as the reference phase in the Offset Settings. Phase shows for its maximum time starting at its scheduled start time.

**Coordinated Minimum (C-Min):** Used with coordinated signals only. This option is available for phases selected as the reference phase in the Offset Settings. Phase shows for its minimum time starting at its scheduled start time. Coordinated movements must have detectors. No affect with By Phase yield points except with lead-lag phasing.
**Dual Entry**

Dual Entry can be set to Yes or No for the given phase.

Select Yes to have this phase appear when a phase is showing in another ring and no calls or recalls are present within this ring and barrier.

Normally, even phases are set to Yes and odd phases are set to No. **Recall** has priority over dual entry. Below are examples for a typical eight phase, dual ring controller.

**Examples:**

<table>
<thead>
<tr>
<th>Phases</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dual Entry</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Recall</td>
<td>None</td>
<td>None</td>
</tr>
</tbody>
</table>

If there are no calls on phases 1 or 2, phase 2 will show when phase 5 or 6 is showing.

<table>
<thead>
<tr>
<th>Phases</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dual Entry</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Recall</td>
<td>Min</td>
<td>None</td>
</tr>
</tbody>
</table>

If there are no calls on phases 1 or 2, phase 1 will show when phase 5 or 6 is showing.

<table>
<thead>
<tr>
<th>Phases</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dual Entry</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Recall</td>
<td>None</td>
<td>None</td>
</tr>
</tbody>
</table>

If there are no calls on phases 1 or 2, no phase from this ring will show when phase 5 or 6 is showing.

**Inhibit Max**

Used for Actuated-Coordinated signals only. When Yes, a non coordinated phase can show more than its maximum time when it starts early.

In the figure below, Phase 4 can start early due to phase 3 being skipped. With inhibit max set to Yes, phase 4 can use all of phase 3’s unused time. Otherwise this time would revert to the main street phases.

![Inhibit Max Diagram](image)

The amount of time available for side street phases and their starts can also be manipulated by the Yield Point and using **Actuation for the Coordinated phases**.
Cluster Editor

To activate, use the menu command **Options→Cluster-Editor**.

The **Cluster Editor** allows multiple intersections to share one controller (Group Control). This is often used in conjunction with the **Ring and Barrier Designer**.

Click on map to add or remove intersections from the cluster.

Each intersection has a color associated with it in the **Splits and Phasing diagram**.

On the **Splits and Phasing diagram** the top number identifies the node number proceed with a # symbol. In the diagram above, the two intersections modeled are intersection #1 and intersection #2.

Clicking on the movement diagram within the Splits and Phasing diagram will jump to the intersection selected. For instance, if the TIMING Settings for intersection #1 is active, holding the cursor over any of the movement diagrams for intersection #2 will change the cursor to a hand symbol. Clicking will now change the TIMING Settings information to intersection #2.

**How to Code an Overlap**

An overlap is a green indication that allows traffic movement during the green intervals of and clearance intervals between two or more phases (parent phases). A common application of the use of overlaps is at a diamond interchange using one controller for both ramps. The figure below shows the phase assignments for a typical diamond interchange with overlaps.

In this illustration, overlap A operates with its parent phases 1 and 2 and overlap B operates with its parent phases 5 and 6.

To code this with Synchro, you do not need to define a new phase number for overlap A and B in the **Ring and Barrier Designer**. To code this, simply enter 2 and 1, separated with a space, in the **Protected Phases** row for the WBT movement for the left side intersection. Next, enter a 6 and 5, separated with a space, in the **Protected Phases** row for the EBT movement for the right side intersection. See the figure below.
The listed phases will become the **Detector Phases**. The phase listed first will be used for split optimization.

**Example – Four Phase Sequential Phasing**

Open the file **04a 4-phase sequential phasing.syn**. This is an example of how to code the 4-phase scheme shown in the diagram below.

For these types of examples, it is very important to draw a diagram. Once you have labeled your movements, coding the intersection simply becomes a process of entering phase numbers.

In this example, the two intersections will operate under group control. To attach the intersections, use the **Cluster Editor**. Select node #1 and switch to the **TIMING** Settings.

Activate the **CLUSTER EDITOR** using the command **Options → Cluster Editor**.

Click on node #2 to add this intersection to the cluster and select [OK].

Since this is 4-phase sequential, no modifications are necessary to the Ring and Barrier Designer. In the **TIMING** Settings [F5] for intersection 1, begin entering the phase number as shown in the diagram to the right. For instance, the NBL is protected phase 3, permitted phase 2. The SBL is permitted phase 2 and the SBT is protected phase 2.

Refer to the file **04b 4-phase sequential phasing.syn** for the completed example.

Now you can simulate this example by clicking on the **SimTraffic Animation** button or press [Ctrl]+[G] to start **SimTraffic**.

---

**At node 1**
- SEL = Perm Phase 1
- NBL = Prot Phase 3/Perm Ph 2
- SBL = Perm Phase 2

**At node 2**
- EBL = Perm Phase 4
- WBL = Perm Phase 4
- NBL = Perm Ph 2

---

Pay careful attention to **Detector Phases**. They are key to controlling split optimization, as well as skipping and gapping behavior with the actuated green times and in **SimTraffic**.
Example - Coding a Diamond with Leading Alternating Phasing

In this example, you will code a diamond interchange to operate with Leading-Alternating timing. The Synchro Help file has detailed information on this type of diamond operation. For full details, open the Synchro Help, and search for “Leading Alternating” (use the quote symbols during the search).

Open the file 05a Diamond for Lead-Alt.syn. In this example, the network has been created and the lanes and volumes have been entered. It has also been pre-determined that leading-alternating operation will be used.

The two intersections will operate under group control. To attach the intersections, use the Cluster Editor. Select node #1 and switch to the TIMING Settings.

Activate the CLUSTER EDITOR window by using the menu command Options→Cluster-Editor.

Click on node #2 to add this intersection to the cluster and select [OK].

The next step to creating a Leading Alternating Timing plan is to set up the appropriate ring structure in the Ring and Barrier Designer. The key is to allow one movement to operate on both sides of the dual ring barrier. The ring structure for this dual ring, Leading Alternating diamond controller is as follows:

Notice that the ramp movements are allowed to cross the barrier by reassigning their phase number (4+12, 8+16). For instance, the north ramp westbound movement is allowed to operate within the right barrier as phase 4. It is then allowed to cross into the left side barrier and continue to operate as phase 12.

To set up this structure, switch to the TIMING Settings and activate the Ring and Barrier Designer. Within the Ring and Barrier Designer, select the button [Diamond 4].

The Ring and Barrier Designer will automatically appear as shown below:
Select [OK].

At node 1, change the westbound ramp to phase 4+12. Set the NBL to protected Phase 1. The NBT is assigned phase 2 + 1. The SB movements are assigned phase 2.

At node 2, set the eastbound ramp to phase 8+16. The NB movements are assigned phase 6. The SBL is assigned phase 5 (protected) and the SBT becomes phase 6+5.

In the PHASING settings, insure that no Pedestrian Phase is set for phase 12 and 16 and set the Minimum Split and the Maximum Split as the travel time between the intersections. For this example, use 6 seconds. Set the Recall for phases 1, 5, 12 and 16 to Minimum.

The next step is to find the best timing plan for this interchange. Use the Optimize→Intersection-Cycle-Length command to set the intersection to the Natural Cycle length. The Natural Cycle length is the lowest acceptable cycle length for an intersection operating independently. Synchro will automatically optimize the intersection splits when you perform this step.

Refer to the file 05b Diamond for Lead-Alt.syn for the completed example.

Now you can simulate this example by clicking on the SimTraffic Animation button or press [Ctrl]+[G] to start SimTraffic.
File and Project Management

Merge Files

Use the File→Merge-File command to combine or merge two files.

The Merge command can combine some data, such as volumes, one file with other data such as lane geometry and timings from another file.

To merge files, use the following steps.

1. Open the file to be overlaid. If some intersections exist in both files, start with the file that will be overwritten.
2. Select the File→Merge-File command.
3. Select the filename of the second file to merge.
4. The MERGE OPTIONS window will appear. Select options and press [OK].

To merge a small file into a bigger file

1. Open the large file first.
2. Select File→Merge-File and choose the smaller file. Check all of the merge options on, and merge by ID.

To merge two files from separate areas

1. Open one file first. Use Translate Map command if necessary to adjust coordinates.
2. Select File→Merge-File and choose the other file. Check all of the merge options on, and merge by location.

To change coordinates of a file

1. Open the file with correct coordinates first.
2. Select File→Merge-File and choose the file with incorrect coordinates. Check all of the merge options on, and merge by ID.

Save Part of a File

The File→Save-Part command can be used to split a file into sections or to save part of a file into a separate file.

To use this command:

1. Select one or more intersections to include.
2. Select the File→Save-Part command. Choose a filename for the new section. If you choose an existing filename, its data will be overwritten.

Team Management

The Save Part command can be useful for allowing multiple people to work on the same file. Parts of a large network can be saved as separate files. Each team person can work on each piece of the network. The pieces can be combined later using the File→Merge command.
Example - Merging two files together

For this example, refer to the file ‘C:\Class Files\Level 2\05b Diamond for Lead-Alt.syn’ and ‘C:\Class Files\Level 2\01 Prob 1.syn’.

In this example, you can merge two separate files into one larger file. The actual field distance between the South Ramp and G Avenue along C Street is 1500’. In the Diamond file, the southern external link (link 3-2) has already been changed to 500’ (using the Intersection Properties to move the node coordinate). In the Prob 1 file, the northern external link (link 7-72) has been changed to 1000’. The coordinate of node 3 (diamond file) and the coordinate of node 72 (Prob 1 file) do not match. When merged, we want these two nodes to connect.

Open the Diamond file. Use the Transform Map button and change the coordinate system around node 3 as shown in the Transform Map View below.

Save the Diamond file and open the Prob 1 file. Use the command File→Merge and merge the Diamond file into the Prob 1 file. Be sure to use the ‘By Location’ option for this merge since you are merging two separate files together.

Delete the node that connects to two networks together. The combined files has been Saved-As, 06 Prob 2.syn and can be found in your Level 2 directory.

If you attempt to merge files prior to adjusting the world coordinates, the location of the nodes will not be in the appropriate location.

Try merging the file '01 Prob 1.syn' and '05b SPUI.syn'. This will allow you to see how the SPUI option works compared to the diamond option.
Saving Part of a larger network and merging back into the larger network

For this example, refer to the file ‘C:\Class Files\Level 207 Grid Network.syn’.

This is an example of how you can use the file management features to save a smaller portion of a larger file, modify the data in the smaller file and then merge this new data back into the larger file.

To do this, first use the **Save-Part** command to save the four intersections in the northwest corner (nodes 11, 12, 21, and 22). Synchro will suggest a name (filename-P01.syn). You can use this name for the saved part, or choose your own.

After performing the Save-Part, open this smaller file and change some of the data (Lanes, Volumes and Timings). Save the file again and return to the larger file. Now, use the Merge command, however use the ‘By ID’ feature. Synchro will now merge in the new data from the smaller file for matching node numbers. It is important that you do not change the node numbers in the smaller file prior to this merge.

Merging files can be a great time saving feature. For instance, assume you have created 5 files all based on the same basic lane data. Now, assume you want to change the lanes to be equal in all five files (maybe due to data entry errors, or proposed improvements).

Open one of the files (File 1) and edit the Lane data then Save the file. Next, open File 2 and Merge in the Lane data (by ID) from the updated File 1. Do the same for File 3, 4, 5, etc.
Optimizations

Intersection Split Optimization

**Optimizing Splits by Percentile**

When optimizing splits, Synchro first attempts to provide enough green time to serve the 90th percentile volumes. If there is not enough cycle time to meet this objective, Synchro attempts to serve the 70th percentile traffic and then the 50th percentile traffic. Any extra time is given to the main street phases.

**Other rules**

If **two or more lane groups** move concurrently, the maximum volume to saturation flow rate is used to set the split.

If two rings are used, the maximum sum of ratios is used for this barrier.

All phases are assigned a split greater than or equal to their Minimum Split.

If there are permitted left turns, the entire process above is done repeatedly.

If a lane group is served by two or more phases, its volume will be divided among the phases serving it.

If there is a shared turning lane plus an exclusive turning lane, the calculations are repeated even further.

At low volume intersections, there may be extra time available even after accommodating the 90th percentile traffic. In these cases, extra time is given to the coordinated phases for coordinated intersections and is divided evenly among phases at uncoordinated intersections.

**Intersection Cycle Length Optimization**

Synchro will test all possible cycle lengths for this intersection to determine the shortest cycle length that clears the critical percentile traffic for each phase.

The table below shows what the acceptable Critical Percentile Traffic for each range of cycle lengths.

<table>
<thead>
<tr>
<th>Cycle Length</th>
<th>Critical Percentile Traffic</th>
</tr>
</thead>
<tbody>
<tr>
<td>40 - 60</td>
<td>90th</td>
</tr>
<tr>
<td>61 - 90</td>
<td>70th</td>
</tr>
<tr>
<td>91+</td>
<td>50th (v/c ≥ 1)</td>
</tr>
</tbody>
</table>

**Over-Capacity Cycle Length Optimization**

The cycle length optimization will choose the cycle length with the lowest performance index. The PI is calculated as follows.

\[
PI = \frac{[D \times 1 + St \times 10]}{3600}
\]

- **PI** = Performance Index
- **D** = Percentile Signal Delay (s)
- **St** = Vehicle Stops (vph)

The Percentile Signal Delay adds 450 seconds of delay for each unserved vehicle.

Shorter cycle lengths may also have other operational benefits. Queue lengths are generally shorter and storage bays can operate more efficiently.
Network Cycle Length Optimization

**Performance Index**
The best cycle length is found by calculating a performance index.

The PI is calculated as follows.

\[
PI = \frac{D \times 1 + St \times 10}{3600}
\]

- **PI** = Performance Index
- **D** = Percentile Signal Delay (s)
- **St** = Vehicle Stops (vph)

The percentile delay and the PI count an unserved vehicle as contributing 450 seconds of delay. This causes the cycle length to stop increasing once adding capacity for 1 vehicle will increase delay to other vehicles by 450 s or 7.5 minutes. In general, shorter cycle lengths have shorter uniform delay and will be favored when comparing delays of various cycle lengths.

Network Offset Optimization

**Cluster vs. Individual Optimization**

During passes 1, 3, and 5; Synchro performs individual intersection offset optimization. With individual optimization, the intersection's offset is set to a representative sample of every possible value between 0 and the cycle length -1. With each offset traffic flow bands, the actuated green times, and the delays are recalculated. The offset resulting in the lowest delays is selected. The delays for subject intersection and its neighbors are considered. In some cases the timing of the subject intersection can affect delays at an intersection two or more links away.

During passes 2 and 4, Synchro performs cluster optimization. With cluster optimization, Synchro finds groups of intersections that are connected and treats them as a single group. Synchro will adjust the offsets of the entire group together.

Consider an arterial of 4 intersections. With cluster optimization, the left two intersections will have their offsets adjusted together while the right two intersections are held constant. Whenever a group of two or more intersections are connected to the remainder of the network via a single link, they will be treated as a dangling cluster. **Dangling** cluster optimization works well with linear arterial(s).

Another type of cluster is a CF cluster. If two or more intersections have Coordinatability Factors between them of 90 (or 70) or more, they are considered a cluster and have their offsets optimized together. CF Cluster optimization helps with situations when two or more intersections are very close have a lot of traffic between them. Without CF cluster optimization, these intersections would tend to be optimized for the benefit of each other only and not for the surrounding intersections.
Universal Traffic Data Format (UTDF) is a standard specification for transferring data between various software packages. UTDF can also be used to share data between software and traffic signal controller hardware. UTDF is also useful for storing multiple volume counts and multiple timing plans for the same intersection.

UTDF uses text files to store and share data. Both comma delimited (*.csv) and column aligned (*.dat) text files are supported. The graphic to the right shows the typical flow of data using UTDF.

Version 6 Volume Data Files

There are several formats for the volume data files. The following is an example of the Problem 1 file Volume database file.

This data can be easily modified and saved within a spreadsheet. The advantage to opening this with a spreadsheet is that it will allow the user to edit the data with formulas. For instance, another worksheet tab could be inserted that was a calculation based on the first worksheet.

Using Excel to Create UTDF Volume File

Open the file C:\Class Files\ Level 2\UTDF Files\Sample Volume Adjustments for UTDF.xls. This spreadsheet is an example impact study. It has been simplified to include only 1 peak period (PM). The worksheets (tabs) are linked together, with the final sheet being a tab that can be saved to Volume.csv format. This can then be imported into Synchro for analysis.
You can attempt to modify any of the sheets, although this has already been set-up. Notice that some changes are linked to other sheets, including the final worksheet which is the UTDF format.

Click on the last sheet in the spreadsheet. Save the spreadsheet first. Next, use the Excel Save-As command and save this one sheet as a CSV format.

Open the file 06 Prob 2.syn. Import the 2010 Opening Day volumes into this file. Save the file with a new name. The file that has imported volumes in it is called 08 Prob 2 w 2010 Open Day.syn. This file has NOT been optimized. Attempt to optimize the system.

**Reading Volume Data**

The Volume file(s) stores turning movement counts. The volume file(s) stores the intersection number along with the date, and time of the volume data.

To read Volume data from the Volume file do the following:

1. Activate the DATABASE ACCESS window, press [Ctrl]+[D].
2. Select the [Read Volumes] tab.
3. Select the File Style.
4. Press [Select] to select the file or directory for the data file(s).
5. If desired, select a time or range of times. If the times are blank, all times will be read.
6. Select a day of the week to limit dates by.
7. Select an intersection, a zone, or entire network.
8. Choose an Averaging Method.
9. Choose Set PHF if your data is in 15 minute intervals and you want to automatically calculate PHFs.
10. Choose [Read].

The Volume data from this Synchro file will now be in the Volume file.

**Writing Volume Data**

The VOLUME file(s) stores turning movement counts. The volume file stores the intersection number along with the date, time, and source of the volume data.

To write Volume data to the Volume file do the following:

1. Activate the DATABASE ACCESS window, press [Ctrl]+[D].
2. Select the [Write Volumes] tab.
3. Select the File Style.
4. Press the [Select] to select the file or directory for the data file(s).
5. Enter the date and time for this volume data. Times are entered in military format as hhmm.
6. Enter a comment for this data. A comment can indicate who or what collected the data.
7. Select an intersection, a zone, or entire network.
8. Choose [Write].

The Volume data from this Synchro file will now be in the Volume file.
Using UTDF to read TMC style counts

For this example, use the Synchro file ‘C:\Class Files\Level 2\09a 120th Street.syn’. The TMC files are in the directory ‘C:\Class Files\Level 2\TMC’.

This is an example of how to use the UTDF Read volume feature to read a 15-minute volume count. The files are turning movement count (TMC) files that were created with the PETRA software.

Open your turning movement count file with Petra (*.pwf file). Use the command File→Export, choose the Save as Type ‘AAP (*.vol)’. For the filename, enter a number only. This number MUST match the node number of the intersection in Synchro. Select the [Save] button and you’ll see an AAP Export Dialog. Select the banks with data and press [OK]. The TMC file will be stored in your directory with the format TMC#.vol.

Open one of the TMC files and observe the format. It is important that the heading states '15 Minute Turning Movement Count' and that the Reference # matches the Node ID number in Synchro. In addition, the Filename must be TMC#.vol where the # must be the same as the node number. For the image shown below, this is the TMC for node 10.

Try the following example:

1. Open your Synchro File (09a 120th Street.syn)
2. Select Database Access, press [Ctrl] + D
3. Select the "Read Volume" tab.
4. For file style, use the "By Int, TMC Style (TMC###.VOL)"
5. Choose [Select] and locate the directory with the TMC#.vol file.
6. For times, select the appropriate range and select the "Set PHF" check box if you want Synchro to calculate the PHF. To find the A.M. peak, set the range from 700 to 900, or whatever time period you are interested in.
7. Press the "Read" button. Now, import this data into the Synchro file. Try different time periods and averaging methods.

![TMC file example](image)

The Maximum Peak hour will be determined By Intersection. Therefore, if you set your queuy across multiple times, the peak hour could differ at intersections.

If you are looking for a system peak, you would need to determine this time off-line. Then, you could set your import limits to only include this system peak hour.
**Timing Data**

The TIMING file stores information about the timing plans including splits, cycle lengths, and offsets. This data can vary by time of day and thus multiple Timing records for each intersection are allowed.

To write Timing data to the Timing file do the following:

1. Activate the **DATABASE ACCESS**, press [Ctrl]+[D].
2. Select the **[Timings]** tab.
3. **[Select]** a filename for the timings file. Use the extension .CSV for comma delimited.
4. Enter a name for the timing plan with up to 8 characters. Examples of a plan could be AMPEAK or MIDDAY.
5. Select an intersection, a zone, or entire network.
6. Choose **[Write]**.

The Timing data from this Synchro file will now be in the Timing file.

To read Timing data from the Timing file into Synchro, do the following:

1. Backup your Synchro data file.
2. Activate the **DATABASE ACCESS**, press [Ctrl]+[D].
3. Select the **[Timings]** tab.
4. Choose a timing plan from the list of existing names.
5. Select an intersection, a zone, or entire network.
6. Choose **[Read]**.

**UTDF 2006 (Version 7)**

The version 7 UTDF has been reformatted to contain all the data in one combined file. The data is divided by sections in the comma delimited (CSV) format. The UTDF Combined file can be accessed through the **File→Open, File→Save-As, File→Merge** and **File→Save-Part** commands.

The new combined file format contains multiple sections so that a single file can completely define a network. The combined format includes the data previously found in the LAYOUT, LANES, and PHASING files. These individual file formats will be phased out in the future. The combined file includes sections for Network, Nodes, Links, and Timing Plan allowing a better mapping of data.

The single combined file and its respective sections now include all data available in Synchro. Refer to Chapter 16 of the **Synchro Studio 7 User Guide** for full details.
**Reading and Writing UTDF Data**

Data for UTDF 2006 is stored in one combined file. Data is separated into sections as detailed in the Synchro Studio User Guide. Often, users want a sample UTDF compatible format. The best way to see this is to open an existing Synchro file and create (write) the data to UTDF.

To **write** out a UTDF file, do the following:

1. Open the Synchro file for which you want to write data out.
2. Select the menu command **File→Save-As**.
3. Choose **Comma Delimited** from the ‘Save as Type’ dropdown
4. Enter a ‘File name’ and press **[Save]**.
5. The data from this Synchro file will now be in CSV file.

Synchro CSV data can be modified with a text editor or a spreadsheet. See the topic on **Editing UTDF Data with Other Software** below.

To **read** CSV data into an **existing** Synchro file, do the following:

1. Backup your Synchro file.
2. Select the menu command **File→Merge**.
3. Choose a CSV file from the list and press **[Open]**.

The data from the selected CSV file will now be in the Synchro file. This process does not create new links or nodes, and does not move or renumber nodes. It will merge in data from the Data Settings screens for matching node numbers.

To **read** CSV data into a **new** Synchro file, do the following:

1. Select the menu command **File→Open**.
2. Choose **Comma Delimited** from the ‘Files of type’ dropdown
3. Choose a CSV file from the list and press **[Open]**.

The data from the selected CSV file will now be in the Synchro file. This process imports all of the CSV data into the Synchro file, including nodes and links.

**Editing UTDF Data with Other Software**

The UTDF 2006 file is a comma delimited (CSV) file. To edit the CSV files simply open the files with a spreadsheet such as Microsoft® Excel. Be sure to save the file as comma-aligned and not as Excel format. If you have created any formulas in your spreadsheet, be sure to first save the file in spreadsheet format. Then, save the file to UTDF CSV format.
Advanced SimTraffic Features

This section covers the advanced features of SimTraffic. For many simulations, these parameters can be left at the defaults.

Intervals and Volume Adjustments

Choose the Options→Intervals-and-Volumes command to activate the Intervals page.

**Intervals**

Each column represents an interval. Normally a simulation has a "seed" interval followed by one or more recorded intervals.

The purpose of the Seed Interval is to fill the network with traffic. The Recorded Interval(s) follow the seed interval and these intervals are recorded for animation, reports, and static graphics.

It is possible to have a congested peak interval of say 15 minutes, followed by an off-peak interval to see how quickly the network recovers from congestion. Multiple intervals can also be used to simulate multiple timing plans and the transition between timing plans.

**Setting the Seed Time**

The seeding time should be long enough for a vehicle to traverse the entire network between the two most distant points including all stops. The seeding time should also be longer than the maximum cycle length in the network. After the seeding time, the number of vehicles entering the network per minute should be about the same as the number of vehicles exiting the network per minute. Look at the Vehicle Counts in the Status window during seeding and recording to see how many vehicles are entering and exiting the network.

If one or more movements are above capacity, the number of entering vehicles will always exceed the number of exiting vehicles, and equilibrium will not be achieved. In this case, the seed time should be long enough so that the number of exiting vehicles per minute stabilizes at a fixed value.

**Volume Adjustments**

The volumes simulated come from the Traffic Volumes in the *.SYN file or from an external data file. These volumes can be adjusted by a number of factors.

Set **Growth Factor Adjust** to adjust for growth factors. The growth factors are input in Synchro's Volume Settings and are 100% by default.

Set **PHF Adjust** to adjust for peak hour factors. Volumes are divided by the PHF.

Set **AntiPHF Adjust** to unadjust for peak hour factors. The PHF increases the hourly count for the peak 15 minute period. The volume for the remaining 45 minutes will thus be decreased from the hourly rate.

Set **Percentile Adjust** to create a pulse of traffic based on Poisson arrivals. The percentile adjust can be used to model a 95th percentile queue or to see how a network fares with peaking traffic conditions.

**Database Parameters**

The last two rows of the Intervals page are used in conjunction with external data files. See Data Access for more information about using data files.

**Timing Plan ID** is used to specify a timing plan from a timing data file. The timing data file may contain more than one set of timing plans and the timing plan ID specifies which one to use.
Data Start Time is used to identify which volume counts to load from a volume data file. A volume data file may contain multiple volume counts, each marked with a different set of dates, times, and intersection ID numbers.

Random Number Seed
SimTraffic uses random numbers to determine when new vehicles and pedestrians enter the network and for choosing vehicle paths through the network. The random number seed can be used to generate the same sequence of vehicle entries or to create a new sequence each time.

If random number seed is zero (0), SimTraffic will choose a random number seed at random. All simulations with random number seed 0 should be unique from each other.

Trip Generation
Trips are added to entry links based on the volume counts at the intersection.

Trips are also added mid-block if mid-block traffic is specified or a volume source is needed to balance traffic. If both balancing and a mid-block source exist, the mid-block entry will be the maximum of the two.

For each 0.1 s slice a vehicle is created when R36000 < vl
vl = hourly traffic volume of link or mid-block source.
R36000 = a random number between 0 and 35999

Consider the graphic above with the EB entry volume of 500 vph. Over an hour there are 36000 chances to add vehicles and about 500 of the random numbers will be less than 500 and about 500 vehicles will be created. For example, if random number 498 is selected, a vehicle will be created and placed in the network if it is OK to enter. If it is not, it will be held in denied entry until it is OK to enter. There must be space on the link to allow a vehicle to enter.

Link Volumes are calculated independently for cars and for heavy vehicles. The heavy vehicle volume is equal to the adjusted volume times the Heavy Vehicle percentage. The car volume is equal to the remaining adjusted volume. Entering Heavy Vehicles are assigned to a Truck or Bus vehicle type based on their percentage of the total Heavy Vehicle Fleet. Entering Cars are assigned to a Car or Carpool vehicle type based on each type's percentage of the total Car Fleet.

Multiple Simulation Runs
The Record-Multiple Runs button or [Ctrl]+[M] will perform and record a simulation on multiple runs. A dialog will appear allowing the user to select the number of runs to simulate and record and the starting random number seed. The random number seed will be incrementally increased by one for the simulated runs. For instance, 1, 2, 3, 4 and 5 if starting from 1 with 5 runs.

The Run Number of Recorded History will allow the user to load a recorded history file if multiple runs have been performed. Choose the number of the run you would like to animate with the drop down list. The number will be the random seed number that was used. It is possible to
have a blank value in the drop-down list. This indicates a simulation run without a run number extension.

In the reports, the user is allowed to have the report generator average the results for some of all of the runs performed.

**Creating a Multi-Simulation Report**

SimTraffic will generate a report that averages the results of multiple runs. Check the 'Multiple Runs' box prior to selecting the [Print], [Preview], or [Save-Text] buttons. A dialog box will appear showing the History (HST) files for each simulation run recorded. The format of the history file will be 'filename-#.hst' where # indicates the random seed number. Select the runs you want to average by holding the [Ctrl] key and clicking on the desired filenames. The resulting report will be the average of the files you have selected. To see the results for the individual history files, create a report that selects only the desired history file.

**Using the Peak Hour Factor Adjustment in SimTraffic**

In SimTraffic, there are several methods to account for the peaking conditions, or peak hour factor (PHF) within an hour simulation. One method would be to simulate 4 intervals of 15 minutes using the UTDF feature (see the topic, DATABASE ACCESS in the SimTraffic help file). In this case, SimTraffic reads the 15-minute counts from a database and let the simulation model handle the peaking of the volumes. You can then get reports in SimTraffic for each interval and an aggregate total.

Another approach would be to use the PHF adjust in SimTraffic. In this case, set one of four intervals with the PHF adjust, and the other three intervals with the anti-PHF adjust.

Consider an example where you have a total of 1000 vph in the system with a PHF of 0.8. If this peak occurs during interval 2 (assumes 4-15 minute intervals simulated), do the following:

1. **Int 1**: Set **Anti PHF**, Volume simulated = \( \frac{1000}{4} \times \left(1 - \frac{1}{0.8 - 1}\right) = 229 \text{ veh} \)

2. **Int 2**: Set **PHF Adjust**, Volume simulated = \( \frac{1000}{4} / 0.8 = 313 \text{ veh} \)

3. **Int 3**: Set **Anti PHF**, Volume simulated = 229

4. **Int 4**: Set **Anti PHF**, Volume simulated = 229

5. Total Volume for hour = 229*3 + 313 = 1000 vph.

**Database Access**

The database access feature allows volume counts and timing plans to be read from an external data file. The database feature is useful to model multiple intervals with more than one timing plan or volume count.

The data files are UTDF style comma separated files (CSV).

The Data Options page can be accessed with the Options→Database-Access command.

**Volume Data Options**

To read volume counts from a data file, check the Read Volumes box. This feature is most useful when two or more counts will be simulated in two or more intervals.

**Timing Data Options**

To read timing plans from a data file, check the Read Timings box. This feature is most useful when two or more timing plans will be simulated in two or more intervals. This feature can be used to model transitions between timing plans.
**SimTraffic UTDF Example**

For this example, refer to the Synchro file ‘C:\Class Files\Level 2\10 Using ST UTDF Feature.syn’. In addition, you will use the files ‘Timing for ST UTDF.csv’ and ‘Volume-with ST UTDF.csv’.

This is an example of how to use the SimTraffic UTDF (database) access feature. Use these files to setup different timing intervals for the two timing plans (in the Timing database file) and for volumes from the volume database file.

To get SimTraffic to read from a database, there still is some set-up required. Once you launch SimTraffic, stop the recording. Then use the command Options→Database-Access. Check the ‘Read Volumes from UTDF Data File’ box and then select where your UTDF database file is. Be sure to choose the appropriate Data Date.

Then, check the ‘Read Timings from UTDF Data File’ and select where the timing data file is. Select a default timing plan.

Switch to the Intervals tab use the [Insert] button to insert the desired number of intervals. For volumes, select the appropriate Data Start Time for each interval. Also, choose the appropriate Timing Plan ID for the timing plan you want to simulate for each interval.

**Vehicle Parameters**

The **Vehicle Parameters** page can be accessed with the Options→Vehicle-Parameters command.

**Vehicle Name** is used to identify the vehicle type in the Vehicle Status window.

**Vehicle Occurrence** defines what percentage of the vehicle fleet is made up of this vehicle type. The default “percentages” are shown below.

<table>
<thead>
<tr>
<th>Vehicle Type</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Car1</td>
<td>64%</td>
</tr>
<tr>
<td>Car2</td>
<td>16%</td>
</tr>
<tr>
<td>Truck SU</td>
<td>60%</td>
</tr>
<tr>
<td>SemiTrk1</td>
<td>10%</td>
</tr>
<tr>
<td>SemiTrk2</td>
<td>5%</td>
</tr>
<tr>
<td>Truck DB</td>
<td>5%</td>
</tr>
<tr>
<td>Bus</td>
<td>20%</td>
</tr>
<tr>
<td>Carpool1</td>
<td>16%</td>
</tr>
<tr>
<td>Carpool2</td>
<td>4%</td>
</tr>
</tbody>
</table>

The fleet mix will add up to 100% for trucks and 100% for car types.

**Maximum Speed** is used in conjunction with the **Maximum Acceleration** to determine the acceleration available at a given speed.

**Vehicle Length** is used to determine the length of each vehicle type.

**Vehicle Width** is used for the width of the vehicle. This value is used for graphics only and has no affect on the simulation model.

**Vehicle Fleet** is used to assign a vehicle type to a fleet. The fleet can be car, bus, truck, or car pool.

**Vehicle Occupancy** is the number of people per vehicle. SimTraffic does not currently use this value.

The **Default** button will reload the default parameters for all the vehicles.
Driver Parameters

The **Driver Parameters** page can be accessed with the **Options→Driver-Parameters** command.

**Yellow Decel** is the maximum deceleration rate a driver is willing to use when faced with a yellow light.

The **Speed Factor** is multiplied by the link speed to determine the maximum speed for this driver.

**Courtesy Decel Rate (CDR)** is the amount of deceleration a vehicle will accept in order to let allow an ahead vehicle in an adjacent lane to make a mandatory lane change.

**Yellow React** is the amount of time it takes the driver to respond to a signal changing to yellow.

**Green React** is the amount of time it takes the driver to respond to a signal changing to green.

**Headways** are the amount of time between vehicles drivers try to maintain. Normally, you would not want to modify this setting. You could modify the Headway Factor (see page B-30) for individual links.

**Gap Acceptance Factor** is an adjustment to the approach gap times. This is the gap vehicles will accept at unsignalized intersections, for permitted left turns, and for right turns on red.

A driver will defer making a Positioning Lane change when there is **Positioning Advantage** more vehicles ahead in the target lane than the current lane. Higher Values are associated with more conservative drivers and cause drivers to line up in the correct lane. Lower Values are associated with aggressive drivers and cause drivers to avoid lining up in the correct lane until reaching the mandatory lane change point.

A driver will make a Desired Lane change when there is **Optional Advantage** less vehicles ahead in the target lane than the current lane. Higher Values are associated with more conservative drivers and cause drivers to have unbalanced lane use. Lower Values are associated with aggressive drivers and cause drivers to use lanes evenly.

**Mandatory Lane Change Distance Factor** (MLCD) is the factor the mandatory lane change distances are multiplied by. The default values are:

<table>
<thead>
<tr>
<th>Driver Type</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td>MLCD Factor (%)</td>
<td>200</td>
<td>170</td>
<td>150</td>
<td>135</td>
<td>110</td>
<td>90</td>
<td>80</td>
<td>70</td>
<td>60</td>
<td>50</td>
</tr>
</tbody>
</table>

The **Positioning Distance Adjustment Factor** (PDA) is used to multiple the Positioning Distance value for each driver type. The default values are:

<table>
<thead>
<tr>
<th>Driver Type</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDA Factor (%)</td>
<td>150</td>
<td>140</td>
<td>130</td>
<td>120</td>
<td>110</td>
<td>95</td>
<td>90</td>
<td>80</td>
<td>70</td>
<td>60</td>
</tr>
</tbody>
</table>

The Mandatory Distance values and Positioning Distance values are shown in the Synchro **Simulation Settings** screen. The values (as illustrated below) are the values used for each driver type (DT) multiplied by the factors illustrated in the tables above. For instance, a DT 1 Mandatory Distance for a single lane change is 750’ x 200% = 1500’. The Mandatory Distance for a DT 10 is 750’ x 50% = 375’.

The Positioning and Mandatory values are used to control how vehicles will make lane changes. Increasing these values will force vehicles to make lane changes sooner. Increased values would therefore cause queues to be longer if vehicles need to position for downstream lane changes.
Normally, it is best to edit the Lane Change Distances by link in the Synchro. If you change the Driver Parameters page in SimTraffic, the change will be universal to the entire network.

<table>
<thead>
<tr>
<th>Distance</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mandatory Distance (ft)</td>
<td>750</td>
</tr>
<tr>
<td>Positioning Distance (ft)</td>
<td>1761</td>
</tr>
<tr>
<td>Mandatory Distance 2 (ft)</td>
<td>1174</td>
</tr>
<tr>
<td>Positioning Distance 2 (ft)</td>
<td>2348</td>
</tr>
</tbody>
</table>
Advanced Examples

This section will discuss a variety of advanced Synchro and SimTraffic coding examples. These files are found in the ‘Misc Examples’ folder of your Level 2 class files.

Miscellaneous Examples

Open the file 01a Misc Examples.syn. There are a variety of special applications coded in the file. The following text will identify these. For each intersection, the E/W template is to be used (phase 2/6 are east and west) unless otherwise noted.

*Mid-Block Ped Crossing (node 60)*

To code a mid-block pedestrian signal, you need to first create an intersection node. An intersection node is one that has at least 3 links. In the file, node 60 on the west side is a T-intersection. The stem leg on the north is a ‘dummy’ leg. Lanes are not coded on this link since vehicles will not actually use this link.

To code the ped phase, simply code in phase 4 for the Protected Phase under the ped column of the TIMING Settings. Then, set the appropriate walk, FDW and ped calls within the PHASING settings. When simulated, you will see pedestrians crossing at the mid-block.

*Continuous Flow T-Intersection (node 50)*

The Continuous Flow T-Intersection (or Florida T) is a special case where one of the main street through movements is allowed to operate continuously, even with the T-intersection left turn movement. In the file, refer to node 50.

In this case, the EBT movement is allowed to operate continuously, even during the SBL movement. The SBL and EBT movements flow into their own lanes on the downstream (receiving) link. To do this, open the LINK SETTINGS window for link 50-45. For the EB direction, the travel lanes should be changed to ‘3’. This is set a 3 to be equal to the number of upstream lanes feeding this link. After node 45 in the EB direction, the lanes should drop back to 2 (drop on the right).

Switch to the TIMING Settings [F5] to proceed with coding the example. The default Ring and Barrier Designer can be used. If pedestrians do not cross the east-west street, simply code the EBT as Free. To do this, type in the word ‘Free’ in the permitted phase row. If a phase exists in the Protected row, then delete this.

*Coding a U-Turn (node 40)*

This is an example of how to code a U-turn that is shared with the EBL turn lane. Go to the LANE window and select any cell in the EB column. Press the keys [Ctrl]+[U] and you will see a U-turn column appear. Click in the EBL column, Lanes and Sharing row. Press the [L] key and you will see the shared U-turn appear on the diagram. Or choose the appropriate diagram from the drop-down list.

Next, switch to the Volume Settings and enter the appropriate U-turn volume. In this example, the volume is 40 vph.

*Leading Alternating Diamond with External Storage (node 20 and 30)*

This is a special example of how turning lanes can continue through a downstream node. Consider the graphic to the right for this example.

The EB left at node 20 (NB Ramp) has 2 lanes with one 160’ storage lane (lane 5 shown in the figure). The outside left lane (lane 4) begins 200’ west of node 30 (SB Ramp). To code this at node 20 for the EBL column, enter 2 for Lanes and Sharing, 160 for Storage Length and 1 for Storage Lanes. Then, switch to node 30 for the EBL...
The next portion of this example is coding this diamond interchange as a diamond with leading alternating phasing. Other common names for this type of phasing are Texas 4, TTI Diamond and others. Further details on this type of coding can be found in the Synchro User Guide.

In this example, the local phasing has already been set-up. The internal through movements are allowed to operate as phase 2+1 and 6+5 (see the section on How to Code and Overlap).

Next, use the Cluster Editor to set the two intersections working with one controller. Select the intersection of Main Street & West Ramp (node #30) and switch to the TIMING Settings. Activate the CLUSTER EDITOR window by selecting the [Options] button and then select Cluster Editor. Click on the intersection of Main Street & East Ramp to add this intersection to the cluster. The two intersections will now be clustered together.

Refer to the figure to the right. In this type of phasing, the ramp movements are allowed to cross the barrier by reassigning their phase number (4+12, 8+16). For instance, The SB Ramp southbound movements are allowed to operate within the right barrier as phase 4. It is then allowed to cross into the left side barrier and continue to operate as phase 12.

To set up this structure, switch to the TIMING Settings and activate the Ring and Barrier Designer by selecting the [Options] button and then Ring and Barrier Designer. Within the Ring and Barrier Designer, select the button [Diamond 4].

The Ring and Barrier Designer will automatically use the structure shown to the right. Select [OK].

For the off ramp movements, change the southbound phase 4 to phase 4+12 and phase 8 to 8+16 (separate the phase numbers with a space). In the PHASING settings, set the Minimum Split and the Maximum Split for phases 12 and 16 as the travel time between the intersections. For this example, it is approximately 8 seconds. Set the Recall for phases 1, 5, 12 and 16 to Minimum.

**Detector Switching (node 10)**

In some situation, a heavy left turn may continue to back-up if the adjacent through lane has low volume and the phasing is protected plus permitted. This occurs since the left turn vehicles do not continue to call and extend the permitted phase.

Note in the example for the SBL, the Detector Phase for this movement is phase 7. If you simulate this, the SBL begins to back up quickly. To code ‘detector switching’, code in 4+7 for the SBL Detector Phase. Now, vehicles in the SBL lane will extend phase 7 and phase 4.

**Two-way Traffic Control Example**

Open the file 02a two way traffic control.syn. The Two Way Traffic Control example is a special case where only one direction of traffic is allowed to operate at one time. A common application would be traffic control on a two-lane bridge or tunnel where one lane is closed, or the bridge is wide enough to accommodate one direction of traffic.

In this example, an east-west segment will be modeled where only one direction of traffic will be allowed at one time. 'Dummy' signals will be placed at each end of the bridge. This will be done with a simple two-phase signal that allows one direction at a time. Synchro 5 allows the user to model a very long all-red period between the phases to clear the space between the two signals.
In this example, the two intersections will operate under group control. To attach the intersections, use the **Cluster Editor**. Select node #1 and switch to the **PHASING settings** (or the **TIMING** Settings).

Activate the **CLUSTER EDITOR** window by clicking on the [Options] button and then select **Cluster Editor**.

Click on node #2 to add this intersection to the cluster and select [OK].

Switch back to the **TIMING** Settings [F5] for intersection 1. Starting in the **Protected Phases** row, enter the phase number(s) for the individual movements. For the EBT direction, enter '1' for the **Protected Phase**. For the WBT **Protected Phase**, enter 'Free'. This will allow the WBT vehicles to operate with 100% green, and they will never have to stop.

Switch to the **TIMING** Settings [F5] for intersection 2 and enter '2' for the WBT **Protected Phase** and 'Free' for the EBT **Protected Phase**.

Other items to code this example:

- Use a **Cycle Length** of 160 seconds.
- Set the **Total Split** for phase 1 and phase 2 at 80 seconds.
- Use an **All-Red** time of 40 seconds for both phase 1 and 2. This is the clearance time between the two dummy intersections. This will allow vehicles to clear the space between the ends of the bridge.
- Set the **Minimum Initial** at 6.0 seconds for phase 1 and 2.
- Switch to the **PHASING settings**. Set the **Pedestrian Phase** to 'No' for phase 1 and 2.
- If desired, set the **Recall Mode** to 'min' for one or more of the phases. This will ensure that one phase will be recalled without the presence of a vehicle demand. If no phase is placed on recall, the signal will rest in red without vehicle demand. For this example, phase 2 is placed on minimum recall.

Now you can simulate this example by clicking on the **SimTraffic Animation** button or press [Ctrl]+[G] to start **SimTraffic**. You will notice that only one direction of traffic is allowed to operate at one time.
8-Phase Dual Entry

Open the file 03a 8-phase Dual Entry.syn. This is an example of how to code the 8-phase scheme shown in the figure.

For these types of examples, it is very important to draw a diagram. Once you have labeled your movements, coding the intersection simply becomes a process of entering phase numbers.

In this example, the two intersections will operate under group control. To attach the intersections, use the Cluster Editor. Select node #1 and switch to the TIMING Settings.

Activate the CLUSTER EDITOR window by clicking on the [Options] button and then select Cluster Editor.

Click on node #2 to add this intersection to the cluster and select [OK].

Since this is 8-phase dual ring controller (default in Syntho), no modifications are necessary to the Ring and Barrier Designer. In the TIMING Settings [F5] for intersection 1, begin entering the phase number as shown in the diagram to the right. For instance, the NBT become phase 3, the SBL Permitted is phase 3 and the SBL Protected becomes phase 4+5. Continue coding the other movements in the same fashion. Refer to the file 03b 8-phase Dual Entry.syn for the completed example.

Now you can simulate this example by clicking on the SimTraffic Animation button or press [Ctrl]+[G] to start SimTraffic.

Dual and Sequential Phasing

Open the file 04a dual + seq phasing.syn. This is an example of how to code a combination of dual ring in barrier 1 with sequential phasing in barrier 2. The phasing is shown in the graphic to the right. This is from the Map View using the Show Phase Numbers button.

In this example, the two intersections will operate under group control. To attach the intersections, use the Cluster Editor. Select node #1 and switch to the TIMING Settings.

Activate the CLUSTER EDITOR window by clicking on the [Options] button and then select Cluster Editor.

Click on node #2 to add this intersection to the cluster and select [OK].

In this case, barrier 1 will use phase 1, 2, 5 and 6. Phase 1 and 2 are in Ring A with phase 2 first and phase 1 second. In Ring B, barrier 1 should be phase 6 and then 5. Click on the ‘3-4-7-8 Sequential’ check box. Click the [OK] button. The resulting RB designer is shown to the right.

In the TIMING Settings [F5] for intersection 1, begin entering the phase number as shown in the first diagram. For instance, the NB movements are phase 8, the WBL Protected phase is phase 5 and the WBT Protected becomes phase 2. Continue coding the other movements in the same fashion. Refer to the file 04b dual + seq phasing syn for the completed example.

Now you can simulate this example by clicking on the SimTraffic Animation button or press [Ctrl]+[G] to start SimTraffic.
Parallel Links with Internal Clearing

Open the file 05a Parallel Links w Clearance.syn. This is an example closely spaced parallel links with a special phase to keep the space between intersection clear.

The basic coding has been set-up for this example. Notice the WBL at node 1 operates as phase 7 and is lagging. At phase 2, vehicles are traveling in the WBT direction during phase 4. When you simulate this, WB vehicles frequently get caught between node 1 and 2.

In this example, you can set-up a special phase that allows the WBT at node 2 to terminate prior to the WBT and WBL at node 1. This will operate similar to an extension of the green at node 1 to clear the internal space.

Open the Ring and Barrier designer. In Ring C, code phase 9 in Barrier 2, position 1. The resulting RB designer is shown below, right.

In the TIMING Settings [F5] for intersection 2, code the WBT as phase 9 (not at 4+7). Now, code in a long all-red for phase 9 (use 8 seconds). Refer to the file 05b dual + seq phasing.syn for the completed example.

Now you can simulate this example by clicking on the SimTraffic Animation button or press [Ctrl]+[G] to start SimTraffic.